Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Every time I start EMC10 it shuts down and restarts my computer


TigerRRT

Question

I just bought and downloaded EMC10 and installed it. I have tried 5 times to open the program, I get the core screen and click on any application and within 30 seconds, it shuts down then restarts my computer. I use a HP Pavilion with Vista. Help, I feel like I just wasted money on a crappy program.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I just bought and downloaded EMC10 and installed it. I have tried 5 times to open the program, I get the core screen and click on any application and within 30 seconds, it shuts down then restarts my computer. I use a HP Pavilion with Vista. Help, I feel like I just wasted money on a crappy program.

 

Good rant, but follow closely. First, disable any Roxio services running via msconfig. Once you reboot, try opening a program. If it doesn't open, then you are going to have to do a clean install, following the instructions in the following link:

 

http://forums.support.roxio.com/index.php?showtopic=24606

 

Before installing again, shut off any antivirus software you have running. Also shut off Defender and Zone Alarm, if you have them installed.

 

And, if your computer doesn't far exceed the minimum system specs, the program may not work for you. List your system specs, similar to how I have mine listed in my signature.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...