Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem Opening ISO files


Taymar

Question

Hello all,

Having just gone through the well posted (and diabolical) issue of having to re-install EMC10 because of it not launching after a few weeks I am left with one problem (that I am currently aware of) whereby I cannot select an ISO file to burn an image from within Disc Copy. I can select a file from the browse dialog box but the file path line remains blank on the Disc Copy screen when I close the browse window.

It all worked correctly when I first loaded EMC10 a few weeks ago so I know the files are OK and my disc drive is OK.

Since the initial fault occured I have performed the clean install procedure, updated my Java, updated my drive's firmware, checked for latest graphics driver and disabled RoxWatchTray from the start up (because of runtime error). Has anyone seen this problem as I cannot find anything related in the posts?

Mark

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

In both cases nothing happens.

 

Also noticed now that MyDVD will not launch due to runtime error with VideoWave10.exe. I know this one is well posted so I will search for it and see if any of the solutions work for me.

Depending on the runtime error, sometimes a repair install can do the trick.

Link to comment
Share on other sites

Haven't done the new install yet but since I am running McAfee virusScan Enterprise8 I hadn't taken much notice of the messages relating to the registry sweep by Norton that seems a favourite cause of many other peoples' problems. HOWEVER, I heard that McAfee also does a similar registry sweep. So, does anyone know how to prevent it touching the Roxio files??

Is it from the 'Exclusions' witihin the 'Unwanted Programs Policy' menu?

Link to comment
Share on other sites

Hello all,

Having just gone through the well posted (and diabolical) issue of having to re-install EMC10 because of it not launching after a few weeks I am left with one problem (that I am currently aware of) whereby I cannot select an ISO file to burn an image from within Disc Copy. I can select a file from the browse dialog box but the file path line remains blank on the Disc Copy screen when I close the browse window.

It all worked correctly when I first loaded EMC10 a few weeks ago so I know the files are OK and my disc drive is OK.

Since the initial fault occured I have performed the clean install procedure, updated my Java, updated my drive's firmware, checked for latest graphics driver and disabled RoxWatchTray from the start up (because of runtime error). Has anyone seen this problem as I cannot find anything related in the posts?

Mark

What happens if you double click the ISO file and if you right click it and choose to open with the same program?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...