Jump to content
  • 0

Capture Problem


dimitri.degraux@skynet.be

Question

HI,

 

when I want to capture from my Hercules video action! capture card, in best mpeg2 quality, the program don't start and a windows tells impossible to execute "build" in capturemanager.

I try EMC8 with and without the 8;05 update, it is the same problem.

With EMC 7.5 it worked fine, never got any problem!

At this time, I have reinstalled 7.5 with minimum applications and I use it only for the capture. All other manipulations are made with EM8 without any trouble.

Does someone know what is wrong ?

thanks

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

I have a HP pavailion a1355c. It has microsoft windows xp professional, a amd athlon 64x2 dual core processor 4200+,1gb installed memory 250gb hard drive. It has Module Name: Sonic DigitalMedia Plus v7

Build: 2.4.11a, with it, upgraded to EMC 8. I have a Hauppauge Wintv pvr pci II (26xxx) capture card.sound.

I can get the video to show in display, but with distorted sound, and the capture pin on advanced button is inop. When I hit capture now, the following message comes up "Operation Build on capturemanager failed,then click details and get "Failed to build Capture graph".

Sonic captures the video and sound is ok. Sonic and Roxio are from the same family. Can anyone advise me on what I can do? EMC 8 has a lot of good features I would love to use. But can't .

 

Use the software that came with the Hauppauge card, to capture. EMC 8 won't capture from my Hauppauge, so I use the WinTV2000 that came with mine.

Link to comment
Share on other sites

I have a Hauppauge Wintv pvr pci II (26xxx) capture card.
That is teh exact same TV card I have in my new HP Media Center. I wrote hauppauge support and got a link to this file:pvr150_500_basedriver_2043_24103.exe. That worked for me. Capturing in Media Import 8 is still a little quirky, but it does work.
Link to comment
Share on other sites

I get the same result using an ATI TV Wonder Pro capture card. The Roxio will capture using the two lower qualty settings?? Why is it so hard to get something to work nowadays? "failure to build capture graph tells us nothing??" Why can't the stupid program tell us what we are doing wrong??? Roxio---is anybody listening. Hello.

Link to comment
Share on other sites

I do not understand why when someone spends $140 on quirky software that tells you "build failed" when you try video capture should be happy with the comments "try your own software"!!!!!! My build is 806*****. I had to uninstall my aiw x 1900 "dao" program just to get this program to load properly. It seems to me when a media program does not work with the world's largest manufacturer of video cards and capture devices that there may be a problem of non mechantability of the Roxio software. The biggest shame is that Roxio MyDVD 6 worked just fine and emc7 worked just fine then they decided to combine both programs and now you have brain dead software. It is even a bigger shame that Roxio does not have a moderator who seems to care. Worse!!!!! The dazzle capture device that came with the Deluxe vs. works but is so bad as to be totally useless.

 

3.2gz d940 dual core, 3gb 667mhz mem, All in Wonder x1900 intel 954pvs mobo; all and I mean ALLLLLL

software and drivers are latest.

 

Bruce

Link to comment
Share on other sites

If your sony digital 8 is model trv-480 you can connect the vcr or other analog input to it and either record to a digital 8 tape or use the camcorder as a "pass through" while connected to firewire. The camcorder has to have the analog inputs for it to work.

 

 

I have a trv 830 but I got it to work just like you suggested! (The first time I used it. After that I lost the sound. Don't know what happened there! ) But Thanks a million!!!! Now I have to figure out what happened to the sound!

 

I made sure I have the latest sound card drivers by uninstalling and installing new drivers off the creative website. I still have no audio in the preview. (sound blaster audigy 2 ZS)

Link to comment
Share on other sites

I have a HP pavailion a1355c. It has microsoft windows xp professional, a amd athlon 64x2 dual core processor 4200+,1gb installed memory 250gb hard drive. It has Module Name: Sonic DigitalMedia Plus v7

Build: 2.4.11a, with it, upgraded to EMC 8. I have a Hauppauge Wintv pvr pci II (26xxx) capture card.sound.

I can get the video to show in display, but with distorted sound, and the capture pin on advanced button is inop. When I hit capture now, the following message comes up "Operation Build on capturemanager failed,then click details and get "Failed to build Capture graph".

Sonic captures the video and sound is ok. Sonic and Roxio are from the same family. Can anyone advise me on what I can do? EMC 8 has a lot of good features I would love to use. But can't .

Link to comment
Share on other sites

I Have been fighting this issue too. I have an ATI Radeon AIW 9800 Pro 128MB DDR video card Creative Sound Blaster Audigy 2 ZS sound card. I get the (operation build on Capture Manager failed) pop-up too. I tried using my software that came with my video card but can't get the a/v in sync. The quality stinks too. (pinnacle studio 8 with updates) Don't care to use this as I paid good money for retail roxio 8 (805 version)

Motherboard is an Asus K8V, AMD Athlon 64 3200+ cpu, 1 gig ram 120 and 160 GB hard drives, Lite On 8x dvd +rw/-rw, Lite On 16x dvd, 460 watt power supply Windows xp sp2 I have a hard time understanding why this video card wouldn't be supported. I have installed all the updated drivers that I know of.

 

I have used roxio 8 to capture digital 8 camcorder to burn to dvd using the sony i-link to firewire on pc. worked great! I need to get this vhs end of it working to burn home vids of the kids to dvd. tapes are already quite old. What is the problem? Gotta get this working come hell or high water!

 

Please help me with this issue if you can I AM DESPERATE!!!

Link to comment
Share on other sites

I am having this same problem. I am using a Dazzle DVD Station 200 and well... not having any luck with capturing using Media Import. I keep getting the error" Operation 'Build' on CaptureManager Failed" "Failed to build preview graph".... What is the point of upgrading to EMC 8 if you can't use it? The only reason I did was to be able to burn DVD from my Tivo... still haven't figured that one out.

 

Can anyone help me? I feel I am having a blonde moment and have gotten very frustrated!

 

 

Thanks

Link to comment
Share on other sites

If your sony digital 8 is model trv-480 you can connect the vcr or other analog input to it and either record to a digital 8 tape or use the camcorder as a "pass through" while connected to firewire. The camcorder has to have the analog inputs for it to work.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...