Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

importing video -- capture button not highlighted


ilana

Question

hello,

 

i've been reading posts on this web site for more than six hours over the last few days and realize that many other people have had the same problem i am having -- but, i also notice that each person's solution was slightly different. so, i would very much appreciate if you all could take a moment to help me (and, hopefully, it will help others as well).

 

i am using 'roxio media import' to capture video from my canon elura 100 camcorder (mini dv tapes) via firewire cable. the 'capture now' button is grayed out so i am not able to import my video and thus make a dvd. i also tried to capture video from a dvd instead and the 'capture now' button is again grayed out.

 

below, please find selected specs from my pc: (seem to request this info in other posts)

 

Roxio Creator DE Version: 9.0.116

 

------------------

System Information

------------------

Time of this report: 1/1/2008, 12:09:05

Machine name: ILANA-PC

Operating System: Windows Vista™ Home Premium (6.0, Build 6000) (6000.vista_gdr.071009-1548)

Language: English (Regional Setting: English)

System Manufacturer: Dell Inc.

System Model: Dell DXP061

BIOS: Phoenix ROM BIOS PLUS Version 1.10 2.4.2

Processor: Intel® Core2 CPU 6320 @ 1.86GHz (2 CPUs), ~1.9GHz

Memory: 2046MB RAM

Page File: 1740MB used, 2585MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 10

DX Setup Parameters: Not found

DxDiag Version: 6.00.6000.16386 32bit Unicode

 

---------------

Display Devices

---------------

Card name: NVIDIA GeForce 7300 LE

Manufacturer: NVIDIA

Chip type: GeForce 7300 LE

DAC type: Integrated RAMDAC

Device Key: Enum\PCI\VEN_10DE&DEV_01D1&SUBSYS_04051028&REV_A1

Display Memory: 888 MB

Dedicated Memory: 121 MB

Shared Memory: 766 MB

Current Mode: 1024 x 768 (32 bit) (60Hz)

Monitor: Dell 1907FP(Analog)

Driver Name: nvd3dum.dll,nvwgf2um.dll

Driver Version: 7.15.0011.6371 (English)

DDI Version: 9Ex

Driver Attributes: Final Retail

Driver Date/Size: 9/17/2007 08:07:00, 4988928 bytes

WHQL Logo'd: Yes

WHQL Date Stamp:

Device Identifier: {D7B71E3E-4291-11CF-7B6B-0E2401C2CA35}

Vendor ID: 0x10DE

Device ID: 0x01D1

SubSys ID: 0x04051028

Revision ID: 0x00A1

Revision ID: 0x00A1

Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_B ModeWMV9_B ModeVC1_A ModeWMV9_A

DDraw Status: Enabled

D3D Status: Enabled

AGP Status: Enabled

 

------------------------

Disk & DVD/CD-ROM Drives

------------------------

Drive: C:

Free Space: 132.5 GB

Total Space: 228.1 GB

File System: NTFS

Model: ST3250820AS

 

Drive: D:

Free Space: 5.8 GB

Total Space: 10.2 GB

File System: NTFS

Model: ST3250820AS

 

Drive: E:

Model: PHILIPS DVD+-RW DVD8881

Driver: c:\windows\system32\drivers\cdrom.sys, 6.00.6000.16386 (English), 11/2/2006 02:51:44, 67072 bytes

 

 

THANK YOU VERY MUCH FOR ANY ADVICE AND DIRECTIONS!!!

 

best,

ilana

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

thanks for the information!

 

i disabled mcafee and closed all programs running and it worked. frustrating to have spent so much time on it but glad that the 'fix' was so easy.

 

Glad you got the problem solved. "McAfee" does it again !! :D

 

Frank...

Link to comment
Share on other sites

First, open EMC 9 and on nthe left side of the screen, click on the "Video" option. Then on the right side of the screen click on "Capture Video". Other step I assume you have already taken (i.e. Firewire cable from camcorder to firewire port on computer--Turn on camcvorder and make sure camcorder is in the "Play" or "Edit" mode and not capture. Attached photos should help also.

 

Frank...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...