Jump to content
  • 0

Transfer Stops


Techlinks

Question

Just thought I'd return some feedback to the community for anyone having the same problem I had. Seems I and others have noticed that since the November update, all TiVo transfers have been failing. It appears after a few seconds, the transfer just quits! Yes, we've got the latest Toast upgrade, TiVo Transfer upgrade, latest Mac OX upgrade and of course, the TiVo service update in November.

 

 

 

But after reading:

 

http://forums.support.roxio.com/index.php?showtopic=30221

http://forums.support.roxio.com/index.php?showtopic=15458

http://forums.tivo.com/pe/action/forums/di...p;showPostBody=

http://forums.tivo.com/pe/action/forums/di...nExpertiseCode=

 

I discovered that all we had to do was delete what pre-existing downloaded TiVo files were in our download directory. It seems the TiVo transfers app looks in this directory (obviously) before transferring and if it encounters files that were downloaded previous to the upgrade, the transfer just quits.

 

Anyhow, that's my fix. Just wanted to share it for the rest of you.

 

You're welcome to correct me on my assumptions WHY it works. But it sure does work now. I'm a happy camper now. Only reason why I bought Toast 8 in the first place.

 

Thanks all

 

Techlinks (Seattle, WA)

http://www.techlinks.com

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I too have been having the same troubles in the tivo transfers. My transfers either work for a while, Several shows, and then stop or come up in waiting.

 

 

All updates ect... Running Lepord ect...

 

 

Restarting the tivo will sometimes let it work for a time, sometimes days sometimes only minutes. I moved all the tivo transfers from the download directory to another dir and it did not work..

 

When I ask Roxio I get a canned message on how to completely remove toast from the computer Go Figure

 

Thanks Jimmy Lyon

Link to comment
Share on other sites

<<I discovered that all we had to do was delete what pre-existing downloaded TiVo files were in our download directory. >>

I apologize for being ignorant, but could you explain exactly how we do this? I don't understand what/where a download directory is, etc. Any information would be greatly appreciated. Your post has given me hope that this issue might finally be resolved for me!

 

cp

 

Just thought I'd return some feedback to the community for anyone having the same problem I had. Seems I and others have noticed that since the November update, all TiVo transfers have been failing. It appears after a few seconds, the transfer just quits! Yes, we've got the latest Toast upgrade, TiVo Transfer upgrade, latest Mac OX upgrade and of course, the TiVo service update in November.

But after reading:

 

http://forums.support.roxio.com/index.php?showtopic=30221

http://forums.support.roxio.com/index.php?showtopic=15458

http://forums.tivo.com/pe/action/forums/di...p;showPostBody=

http://forums.tivo.com/pe/action/forums/di...nExpertiseCode=

 

I discovered that all we had to do was delete what pre-existing downloaded TiVo files were in our download directory. It seems the TiVo transfers app looks in this directory (obviously) before transferring and if it encounters files that were downloaded previous to the upgrade, the transfer just quits.

 

Anyhow, that's my fix. Just wanted to share it for the rest of you.

 

You're welcome to correct me on my assumptions WHY it works. But it sure does work now. I'm a happy camper now. Only reason why I bought Toast 8 in the first place.

 

Thanks all

 

Techlinks (Seattle, WA)

http://www.techlinks.com

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...