Jump to content
  • 0

MyDVD Crash


lagold

Question

Hi,

 

I have read many listings here about this issue, but I still can't get the menus in MyDVD to load. As it's loading, the program crashes.

 

I have XP, my video card is Radeon X300, I have turned off Video acceleration in the ATI Control Center, I have checked that I have the latest DirectX and I have just loaded the newest video drivers (even though my old ones were only one month old).

 

I did a thorough uninstall according to the thread I found on here and still am not able to open MyDVD or VideoWave. However, I am able to open and use MyDVD Express.

 

Any thoughts?

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Hi,

 

I have read many listings here about this issue, but I still can't get the menus in MyDVD to load. As it's loading, the program crashes.

 

I have XP, my video card is Radeon X300, I have turned off Video acceleration in the ATI Control Center, I have checked that I have the latest DirectX and I have just loaded the newest video drivers (even though my old ones were only one month old).

 

I did a thorough uninstall according to the thread I found on here and still am not able to open MyDVD or VideoWave. However, I am able to open and use MyDVD Express.

 

Any thoughts?

I'm doubtful this will work but it's worth a looksee----check your Data Execution. This seemed to work in v8 and v9 for a few folks but I don't recall anyone talking about it in v10. Here's some info on it.

 

To turn Data Execution Prevention on or off for a program

If you turn off Data Execution Prevention (DEP) for a specific program, it might become vulnerable to attack. A successful attack could then spread to other programs on your computer, to your contacts, and damage your personal files. If you suspect that a program does not run correctly when DEP is turned on, check for a DEP-compatible version or update from the software publisher before you change any DEP settings.

 

You must be logged on as an administrator or a member of the Administrators group in order to complete this procedure. If your computer is connected to a network, network policy settings might also prevent you from completing this procedure.

To open System Properties, click Start, click Control Panel, and then double-click System.

Click the Advanced tab and, under Performance, click Settings.

Click the Data Execution Prevention tab.

In the Turn on DEP for all programs and services except those I select list, do one of the following:

To turn off DEP for a program, select the check box next to the program name and click OK. (If the name of the program doesn't appear in the list, click Add, navigate to your Program Files folder, select the program's executable file which will have an .exe file extension, and click OK).

– or –

 

To turn on DEP for a program, clear the check box next to the program name, and then click OK.

Link to comment
Share on other sites

Thanks for the tip, unfortunately it did not help. I also moved all the larger dimensioned video files out of the video folder (as instructed on another thread), but alas, that also did not fix the problem. Incidentally, my windows Media Player plays those larger dimensioned movies just fine.

 

When I go to open MyDVD it opens about half way. The menus on the left load but not the ones across the top. Nor does any indication of a specific menu picture. It hangs in the same way every time.

 

Anyone else have a suggestion?

Link to comment
Share on other sites

I'm doubtful this will work but it's worth a looksee----check your Data Execution. This seemed to work in v8 and v9 for a few folks but I don't recall anyone talking about it in v10. Here's some info on it.

 

To turn Data Execution Prevention on or off for a program

If you turn off Data Execution Prevention (DEP) for a specific program, it might become vulnerable to attack. A successful attack could then spread to other programs on your computer, to your contacts, and damage your personal files. If you suspect that a program does not run correctly when DEP is turned on, check for a DEP-compatible version or update from the software publisher before you change any DEP settings.

 

You must be logged on as an administrator or a member of the Administrators group in order to complete this procedure. If your computer is connected to a network, network policy settings might also prevent you from completing this procedure.

To open System Properties, click Start, click Control Panel, and then double-click System.

Click the Advanced tab and, under Performance, click Settings.

Click the Data Execution Prevention tab.

In the Turn on DEP for all programs and services except those I select list, do one of the following:

To turn off DEP for a program, select the check box next to the program name and click OK. (If the name of the program doesn't appear in the list, click Add, navigate to your Program Files folder, select the program's executable file which will have an .exe file extension, and click OK).

– or –

 

To turn on DEP for a program, clear the check box next to the program name, and then click OK.

 

Well thanks again Roxio. After spemding a few days getting through the whole EMC10 Won't even start" mess, now I have spent about 36 hours working on an important video (oh yes, time critical) video project for work only to find out that I CAN'T MAKE IT INTO A DVD BECAUSE THE MYDVD SOFTWARE CRASHES IN THE MIDDLE OF THE STARTUP!!!!!! Pardon me if I'm a bit offed. SO now I have this super cool video project that no one will ever see.

 

Any ideas...

 

ASUS M2N-SLI Deluxe AM2, AMD 6000+, ATI 1650 PRO w/512, Kingston ValueRAM 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel, XP PRO w/all updates

Link to comment
Share on other sites

I guess that I missed the part about the Thanks again ATI, but I guess that you are now offed at them. :)

No, my issue is still with Roxio. Doesn't this fit into the same categotry as EMC 10 has issues with Norton, ATI, etc, etc.? I still can't get the EMC 10 capture to recognize my capture card (EMC 7.5 works just fine), but that's another day, and I haven't been through the entire suite, so who knows what else doesn't work. At least I'm "clunking along."

Link to comment
Share on other sites

Well thanks again Roxio. After spemding a few days getting through the whole EMC10 Won't even start" mess, now I have spent about 36 hours working on an important video (oh yes, time critical) video project for work only to find out that I CAN'T MAKE IT INTO A DVD BECAUSE THE MYDVD SOFTWARE CRASHES IN THE MIDDLE OF THE STARTUP!!!!!! Pardon me if I'm a bit offed. SO now I have this super cool video project that no one will ever see.

 

Any ideas...

 

ASUS M2N-SLI Deluxe AM2, AMD 6000+, ATI 1650 PRO w/512, Kingston ValueRAM 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel, XP PRO w/all updates

 

Well, I fixed my problem. I wanted to go back and thank the person who came up with the fix but I can't find the string now :-( The problem was in my ATI Catalist control center. YOu have to go in Advanced, AVIVO, ALL Settings, and uncheck Windows Media Acceleration. Angels will sing--at least they did for me :-)

Link to comment
Share on other sites

Well, I fixed my problem. I wanted to go back and thank the person who came up with the fix but I can't find the string now :-( The problem was in my ATI Catalist control center. YOu have to go in Advanced, AVIVO, ALL Settings, and uncheck Windows Media Acceleration. Angels will sing--at least they did for me :-)

 

I guess that I missed the part about the Thanks again ATI, but I guess that you are now offed at them. :)

Link to comment
Share on other sites

My string got hijacked! I still cannot get mine to work (please see the beginning of the string, I mention that I have already tried setting my ATI card to turn off video acceleration). I think I have tried everything that I could find listed.

Link to comment
Share on other sites

My string got hijacked! I still cannot get mine to work (please see the beginning of the string, I mention that I have already tried setting my ATI card to turn off video acceleration). I think I have tried everything that I could find listed.

 

Is that 300 and onboard chip. It seems to me that I saw somewhere that there was a problem with it.

 

You could try a clean install of the program.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...