Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Sound Editor Problem


JDCFL

Question

I have EMC 7.5 (didn't see area for ver. 7.5) and have used the Sound Editor many times to edit WAV files without problem. Recently, I began using digital recording software from USBBlast to record WAV files. When I attempt to load these files into Sound Editor, I get a notice that says I do not have the proper license to edit the file and indicates that the file is protected. Sound Editor will not load these files.

 

I have contacted USBBlast, and they say their software does not encode or encrypt/protect files in any way. The files cannot have been encoded/protected by a third party because I created them myself, yet Sound Editor is detecting that they are encoded.

 

Can someone help me identify the source of this problem and/or suggest a fix?

 

Thanks so much for your help.

 

 

JDCFL

 

Edit: Moved from EMC 8 forum.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

If you're using XP, run Windows Explorer (My Computer) and go to the top toolbar View > Choose details . . . . and then check "Protected"

 

This way Windows will display whether the files you're making with this software have a flag set to invoke DRM. If they do, then it's back to USBBlast I guess.

 

Brendon

 

 

Brendon,

 

I followed your advice, but none of the files showed as being protected.

 

I know I have an older version of the Roxio software, 7.5 (after all, this post is in the Legacy Products section). Do you suppose this problem could be fixed by upgrading to the current version? But then, I have edited (with ver. 7.5) WAV files produced on a Sony hand held digital recorder and other devices with no problem. It's just the files that are produced by this USBBlast R-1000 digital recorder that will not load into Sound Editor.

 

Thanks for giving me the benefit of your experience with this product. If you have any other ideas, please don't hesitate to let me know.

 

Thanks,

 

JDCFL

Link to comment
Share on other sites

If other files can be edited, the problem seems to be with the new ones and I'd seriously doubt if a newer version of EMC would act any differently.

 

One thing that may work - google round for a conversion program and see if you can convert them to another fowmat (.wav or similar) and then try importing those

Link to comment
Share on other sites

If other files can be edited, the problem seems to be with the new ones and I'd seriously doubt if a newer version of EMC would act any differently.

 

One thing that may work - google round for a conversion program and see if you can convert them to another fowmat (.wav or similar) and then try importing those

 

 

 

All,

 

Well, I tried everything else, then I ordered the upgrade to version 10. After I loaded the upgrade, the .wav files in question now load into the Sound Editor. I can't say what the difference is, but I'm certainly glad it works.

 

I haven't gotten a lot of help from the Roxio folks (corporate), but I just want to say thanks to all of you in the "community" for your imagination and your suggestions. I hope I can return the favor sometime.

 

 

Best regards to all,

 

JDCFL

 

 

Link to comment
Share on other sites

All,

 

Well, I tried everything else, then I ordered the upgrade to version 10. After I loaded the upgrade, the .wav files in question now load into the Sound Editor. I can't say what the difference is, but I'm certainly glad it works.

 

I haven't gotten a lot of help from the Roxio folks (corporate), but I just want to say thanks to all of you in the "community" for your imagination and your suggestions. I hope I can return the favor sometime.

 

 

Best regards to all,

 

JDCFL

 

It was a strange problem that you had with EMC 7.5, but I am glad it is squared away now, with version 10.

 

I have EMC 7.5, 9.0. and 10 on my computer, because I still use EMC 7.5 for a few things.

Link to comment
Share on other sites

Check the file properties (right click to open the dialogue) and make sure they aren't flagged as 'read only'

 

 

gi7omy,

 

Good suggestion, but the files are all flagged as "archive."

 

Anything else come to mind?

 

Thanks again for your help.

 

 

JDCFL

Link to comment
Share on other sites

If you're using XP, run Windows Explorer (My Computer) and go to the top toolbar View > Choose details . . . . and then check "Protected"

 

This way Windows will display whether the files you're making with this software have a flag set to invoke DRM. If they do, then it's back to USBBlast I guess.

 

Brendon

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...