Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Cineplayer wont launch

Mr Cranky


When attempting to launch Cineplayer, I get "DMX.exe - Application Error, The application failed to initialize properly (0x0000135). Click on OK to terminate the application." I get the same thing trying to launch Media Experience. I've used several other functions in my Media Creator Suite so it seems to have installed most of the tools.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Control Panel – Add/Remove Programs, select Roxio, choose Repair.

Yup, did that. Still get the same error. I see the file in the Roxio/Media Experience folder and when I double click directly on the file, I get the same error. This is on a Dell Dimension 2400 P4 2.8Ghz, 1GB. I installed and registered EMC 9 about 6 moths ago. I've created DVDs from TiVo transfers, edited video from minidv tapes and converted and created cds so I know some of the software works great.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...