Jump to content
  • 0
Sign in to follow this  
dherron

Registering/Updating Toast Titanium 7

Question

Hi everyone,

 

This is my first post on this forum so here it goes...

 

I have Toast Titanium 7 installed on my MacBook Pro Laptop, and has been for well over a year. It's version 7.0.2 and i've just downloaded the 7.1.3 update from the Roxio site using my registered account. I followed instructions from the readme file (draging the toast icon on top of my existing icon in the Mac's Applications folder). It worked and proceeded to install. The serial number came up automatically and I proceeded to registration at the Roxio website.

 

However I need the serial number to register Toast, and I no longer have the original CD or Box so I cannot register this new version (I should have noted it down during installation).

 

Also, the new update doesn't seem to have had an affect. Still loads and shows 7.0.2 in the about menu and on toast itself.

 

Any solutions?

 

Regards, David.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Sorry, but i've just realized that I had done something incorrect. I was trying to drag the update toast icon on top of my exiting toast icon in the applications folder. Whatever happened, it did not replace the application but went through an install procedure.

 

I have tried it again since, although I made a duplicate copy of my original toast application on the desktop just incase. I dragged the new update icon into my applications folder and clicked replace application. It went through the install procedure again but this time I needed to enter my serial number - That's a far as I got. I deleted the new toast application and replaced it with my duplicate copy that I made earlier. I had to go through the install procedure again but luckily enough I did not need to enter a serial number for my original version.

 

So I've figured out why the new updated version wasn't opening, but I am left with the problem now that I cannot update my Toast Titanium version 7.0.2

 

I think I read somewhere that if i've misplaced the serial code then there's nothing that can be done about it. Anybody any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×