Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Emc8 Driving Me Crazy...help! Classic Hangs


glvn60@gmail.com

Question

8 answers to this question

Recommended Posts

roxizap was for version 4 and 5. It did not remove.

I tried unintall again then reinstall. Still get classic to hang and when I close it and go back to EMC8 suite I tried classic again...this time it wouldn't open. Scrren closed then same screen came back up.

 

Is there a way to clean registry of Roxio??

 

Celeron 345

xp home sp2

office 2003

528mg ram

160G HD

mucho other software...

 

Thanks

Link to comment
Share on other sites

roxizap was for version 4 and 5. It did not remove.

I tried unintall again then reinstall. Still get classic to hang and when I close it and go back to EMC8 suite I tried classic again...this time it wouldn't open. Scrren closed then same screen came back up.

 

Is there a way to clean registry of Roxio??

 

Celeron 345

xp home sp2

office 2003

528mg ram

160G HD

mucho other software...

 

Thanks

Hi glvn60,

Your are incorrect , zap works for EMC8, version 7, ect, it does have its limits on windows 98 computers , but it works very well on EMC8 and XP,

You may need to run the zap a few times ,

Sorry but there are no registry cleaners by Roxio that will do what you want it to, so you have only the one i posted , or if you have a prefured one then its over to you..

make sure you have the latest DirectX and drivers for your video card and DVD (firmware)

then try that and see if it makes the diference...

Link to comment
Share on other sites

roxizap was for version 4 and 5. It did not remove.

I tried unintall again then reinstall. Still get classic to hang and when I close it and go back to EMC8 suite I tried classic again...this time it wouldn't open. Scrren closed then same screen came back up.

 

Is there a way to clean registry of Roxio??

 

Celeron 345

xp home sp2

office 2003

528mg ram

160G HD

mucho other software...

 

Thanks

 

That Celeron won't be able to do much with software, or any other burning software, for that matter, but it should not have a problem with Creator Classic.

 

Perhaps the mucho other software you have, is running in the background and causing problems.

Link to comment
Share on other sites

I, like many others can't get classic 8 to not freeze. I have uninstaslled and reinstalled emc8 several times.

I think I need a cleaner uninstall. Anyone know how I can get info to clean the reg?

 

Any other suggestions on emc8. Nothing but headaches

Thanks

Hi glvn60,

firstly can you do us all here a favor and post some computer info in your signature or add it to your

post as we all here cannot diagnose the full issue without the info on service packs and OS ect...

secondly... you should do two things , one run Roxio Zap and that will remove your version on EMC8 and all the other items in the install side , then run this free registry cleaner (DOWNLOAD HERE) be careful that it doesn't remove any other parts of program's you want.

then reboot and try the install again, also some people have found that copying the installs (whole cd) to a folder and installing from there works better for them than running it from the cd.

remember that the systems requirement for this package is Windows XP Service Pack 2 and then there are the CPU and ram requirements ect...

do post back your info and if these items helped.

Link to comment
Share on other sites

I have now officially done everything including roxixap and I even paid (no choice) for RegCleaner...Still no go with classic...

Had looong conversation with tech support on phone...last thing was told to uninstall and use zap and reg cleaner...

Now what???

at least otherparts of the suite work. I will use 7 for classic if need be.

Thanks

Link to comment
Share on other sites

I have now officially done everything including roxixap and I even paid (no choice) for RegCleaner...Still no go with classic...

Had looong conversation with tech support on phone...last thing was told to uninstall and use zap and reg cleaner...

Now what???

at least otherparts of the suite work. I will use 7 for classic if need be.

Thanks

 

Since you opened a ticket with Tech Support, follow up with them since it is not resolved!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...