Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Copying to DVD ejects prior to completion.



I have just purchased a Macbook Pro with Leopard OS and am running Vista Home Basic on a Boot Camp 32Gh partition using VM's Fusion. I purchased Roxio's Easy CD Creator because the specs showed that it supported Vista Home, Business, and other MSVista. I have loaded the software successfully and tried to burn a movie sent to me by a friend. The icon on the file shows the Roxio and is an ISO image. I tried to burn the DVD both through burn image and through burn DVD. Results are the same, it runs about a half hr. then ejects with about 2 min. remaining. I am using a standard blank DVD-R.


I had a Toshiba laptop running XP Pro with ECDC v.6 and had no problems burning this same movie to the DVD-Rs. Just clicking on the image brought the application up and the burn was automatic. Clicking on the icon now also brings up the burn application automatically, but as I said ejects prior to completion. Should I retry installing the 9.1 patch? I tried to do that prior to trying to burn the trial DVD, but it took over 5 hrs. to install and in the end didn't complete installation. I didn't get to see any error message because honestly, I fell asleep. I just saw the error message that it didn't complete. I've tried asking Roxanne, but didn't get any help there. I've look at the forum discussions also, but didn't see my same difficulty. Would Vista Business be a better OS here, or does it make any difference?


I'm not technically great, so I need real layman's terminology and am really in need of help. Family's getting real tired of Mom at the computer for hrs./days. Any suggestions...please?


Thank you.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

The first thing you should try is to visit the website of the dvd burner or computer manufacturer and see if there is an update (firmware) for your DVD burner. It might be having trouble reading the DVD correctly or they may have issued an update to increase the burning reliability.


I doubt that it is an issue with your version of Vista. Now Vista does have a built in DVD burning capability, but I do not know if that burns iso files.


Your other option (in addition to using a DVD RW until you get this working properly) would be to use the Roxio program to burn the .iso file to the computer hard drive and then try burning that dvd on your hard drive to a DVD.

Link to comment
Share on other sites

Thank you for the information. I'm sorry to reply so late, but I missed seeing the email showing I had a reply on the forum. I use Toast by Roxio on the Mac side and have no problems with the size issue for the DVD-R blanks trying to burn. It sees the 4.7GB on the blank. It's only on the PC side using Roxio EMC 9. That's why I wondered whether I should run the MS Vista certification 9.1 patch. I've already run the DLL for the drag and drop. Thanks for any suggestions.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...