Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Photo Projects Assistant


dunroamin1

Question

9 answers to this question

Recommended Posts

Just tried ot use the Photo Projects Assistant and it is asking me for the content CD.http://forums.support.roxio.com/style_images/corporate-/folder_post_icons/icon7.gif

http://forums.support.roxio.com/style_imag...icons/icon7.gif

 

I downloaded one file from the web site.

 

Any ideas how I get around this one

 

thanks in advance

David

 

Go back and down load the second file - the "content". There are two files that need to be downloaded and installed separately.

Link to comment
Share on other sites

I am having the same problem, however I have downloaded both the program and thecontent files and installed them. The content is on my hard drive but the photo projects module still asks for the CD. I have submitted a ticket Through Roxann on 12/30/05 and have been unable to get any response. In addition I have tried to get an on-line agent on 5 occasions but keep getting bumped off because the agents are always busy. This whole support function stinks. Any one have an answer to correct this problem? :)

Link to comment
Share on other sites

Sknis. Thanks for the suggestion. I have already tried uninstalling and reinstalling without success. Still having the same problem. I even tried uninstalling the entire program with no luck. Got any more ideas on this or how I can get the apparently non-existant Roxio support to respond to my questions?

 

 

This was a problem with V7 the first time I installed it. The content was there but the program did not look for it in the right place. If memory serves, I uninsatlled the content through add/remove programs rebooted and reinstalled it. It found it the second time. You might want to try that (since you now have it backed up on a disc). :)

 

Let us know if this works for you. :huh:

Link to comment
Share on other sites

Sknis. Thanks for the suggestion. I have already tried uninstalling and reinstalling without success. Still having the same problem. I even tried uninstalling the entire program with no luck. Got any more ideas on this or how I can get the apparently non-existant Roxio support to respond to my questions?

 

 

I have the same problem. Photo Assistant won't find the content files with the wizard. However, if I try to open them individually, they work alright. Whast can I do to make the wizard find the templates?

 

Walter

Link to comment
Share on other sites

Posting to a 1 1/2 month old link is not a good idea. Please start a new thread with all the information and more people will read it. My initial suggestion - don't use the assistant. Use photosuite or use VideoWave if you are making a slide show. :)

 

I have the same problem. Photo Assistant won't find the content files with the wizard. However, if I try to open them individually, they work alright. Whast can I do to make the wizard find the templates?

Walter

Link to comment
Share on other sites

This was a problem with V7 the first time I installed it. The content was there but the program did not look for it in the right place. If memory serves, I uninsatlled the content through add/remove programs rebooted and reinstalled it. It found it the second time. You might want to try that (since you now have it backed up on a disc). :huh:

 

Let us know if this works for you. :D

 

I am having the same problem, however I have downloaded both the program and thecontent files and installed them. The content is on my hard drive but the photo projects module still asks for the CD. I have submitted a ticket Through Roxann on 12/30/05 and have been unable to get any response. In addition I have tried to get an on-line agent on 5 occasions but keep getting bumped off because the agents are always busy. This whole support function stinks. Any one have an answer to correct this problem? :)
Link to comment
Share on other sites

Thanks Sknis

 

My problem is that my download URL is now out of date (I am based in the UK if that makes a difference!)

 

I have submitted a request through the Ticket system to see if I can get the second file sent to me. You learn by your mistakes! - though I hope it will not cost me.

 

thanks

 

David

Link to comment
Share on other sites

Thanks Sknis

 

My problem is that my download URL is now out of date (I am based in the UK if that makes a difference!)

 

I have submitted a request through the Ticket system to see if I can get the second file sent to me. You learn by your mistakes! - though I hope it will not cost me.

 

thanks

 

David

 

:) Yes, sometimes a little insurance goes a long way. (backup disc purchase)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...