Jump to content
  • 0

Emc8 Copy - Always Compresses


jball2

Question

When copying a non-protected disc, either single layer to single layer or dual to dual, EMC8 disc copier will always bring up the compression phase window and transcode, before it burns the disc. I haven't tried it on a copy from single to dual as I cant afford to waste a disc!

 

I have checked that the size of the source and copy are listed in the bottom right as "identical to original" and that there is space at the end of the green bar. Disc info also tells me that EMC8 has identified the blank disc correctly as single or dual layer, so there is no error there.

 

Any ideas why copier will insist on trying to transcode a disc that should burn as a straight copy? Sure the disc burns ok, but waiting for this phase to complete every time is somewhat tedious.

 

Ta

 

Jeremy

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

When copying a non-protected disc, either single layer to single layer or dual to dual, EMC8 disc copier will always bring up the compression phase window and transcode, before it burns the disc. I haven't tried it on a copy from single to dual as I cant afford to waste a disc!

 

I have checked that the size of the source and copy are listed in the bottom right as "identical to original" and that there is space at the end of the green bar. Disc info also tells me that EMC8 has identified the blank disc correctly as single or dual layer, so there is no error there.

 

Any ideas why copier will insist on trying to transcode a disc that should burn as a straight copy? Sure the disc burns ok, but waiting for this phase to complete every time is somewhat tedious.

 

Ta

 

Jeremy

 

Are you using Disc Copier, and is it set to cache the files to the hard drive first?

Link to comment
Share on other sites

Are you using Disc Copier, and is it set to cache the files to the hard drive first?

 

Sorry - should have been more specific.

 

I am using Disc Copier. The files are resident on the hard drive - I am burning from a DVD Video folder. This has ha

 

There is a cache directory listed in the options menu choice, but Stage To Hard Drive in options is not enabled.

 

Ta

 

Jeremy

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...