Jump to content
  • 0

.mov to .wmv-9



When I try to do this conversion I request it saved to a file (temp file)

It goes through the process and when it's done the temp folder is empty. No errors occurred during the conversion.

Any ideas? I have tried convering to other formats with th same results.

I have the latest version of Quicktime Pro installed

Thanks in advance

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Both of my Hard drives are NTFS. I tried several different .mov file with no luck. Again I get no error messages but when the conversion is done the "My Movies" directory is always empty.

I'm going to delete CC and try it again.

Link to comment
Share on other sites

Just as an update I've tried converting .mov files to:


Wmv HD 1080i

WMV HD 720p


Mpeg 4

Mpeg 2-file

They all go thru the conversion process with no errors but the end result is no video is produced. I've let it use the default location of "My Documents" as well as setting up New temp directories to save the converted video to but nothing ever shows up there when the conversion is done.

I even tried just using the default of

burn to DVD" and came up with "unspecified error (0x80005004)

Can any one help with this???

Link to comment
Share on other sites

Well Brendon....

I uninstalled CC and noticed for some reason that there were several references to Roxio in "add and remove". I also went into regedit and removed all references to Roxio.

The conversion works fine now!!!

Funny thing is this isn't the first time I've uninstalled CC to try and solve the problem.....

Well at least it's working now.

Thanks for you time and effort...

When all else fails......Uninstall...lol

Link to comment
Share on other sites

Alas, :( and thrice woe!


For some unknown reason most of the uninstallers that come with with this software are largely ineffective. They certainly aren't tidy, and so a large amount of time and effort is wasted on developing and using 'clean uninstall' routines to get rid of the debris left behind.


You've uncovered another reason why a complete uninstaller would be pure bliss! :) Well done, and thanks for the feedback.



Link to comment
Share on other sites



I installed Quicktime 7.1.3 on my machine in XP-SP2, and made an .AVI and two .WMV clips from a .MOV file with Disc Copier 9.


The only anomaly was that when I went to save the output to my C:\ [which is in FAT32 for security reasons] I was told

"The size of the output file will exceed the maximum file size allowed by the file system of the destination drive. Please select a destination location on a different drive or use an output size smaller than 4GB."
and Copier refused to save a file in any format to any of my FAT32 drives.


This was obviously a load of old codswallop, since the input file was only 1.2MB and the output file 1.7MB, however I was forced to select an NTFS drive, and then Copier promptly put the output files into \My Movies on that drive.


I'm afraid I haven't been able to duplicate your problem. Since it only happens with Quicktime MOV files it must be some issue between your Quicktime and your Copy & Convert, but the reason's not obvious to me.


You have ruled out a defective MOV file by using a variety of them as source file, haven't you?







Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...