Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

My 2cents about 2much install trouble makes 4 no fun.



I also have had a nightmare with EMC 10 suite.


I have two computers, I like to do a reinstall of the whole system from time to time. I was due for my "general matenance" anyway. BUT !!!




I installed the EMC 10 on Windows XP pro.


After, the install the computer would not boot up with the NTLDR problem.

being my first attempt, I started reading and looking for an update ect ect ect.


By the way, thanks to all for the helpfull info on here.



I did a clean sweep, as I said I was going to be doing it anyway. Full disc format and clean install.


I installed and updated the operating system.

Then installed EMC 10. Choosing "No" when prompted for a reboot.

I had downloaded the EMC 10 update and did everything I could to install according to the posts on this site.


So, I ended up with Windows XP and EMC 10 installed and running.




I then insatalled Norton - Acrobat - and numerous other programs. Checking that EMC 10 remained running after every new install.

I also have a habit of not letting anything run in the background. So as you can imagine it was all installed and systematically turned off.


All was fine until I plugged in a USB-3 device.

Yeah - I found that info on here also, that EMC10 can have a conflict with this type of device also.

I removed the device from the USB port.

Tried to start up EMC10?? No luck, double click the icon on the desktop all day long. Nothing but a flash of the program starting?? Then it just didn't.


I tried to just use the cine player and I got the same result. It flashed and went away.




All the while I had left Roxio active in the startup.

I went into startup and deselected it.

After the reboot, the computer asked about me changing the startup menue as it does. I clicked don't show again.


Then,Something about that process it didn't like. At startup Windows reported a conflict. (Sorry, I didn't write it down)

It didn't show anything I could associate with EMC10. It said the conflict could be resolved if the problem program could be moved to a folder called "Program1"


I allowed it. It created a Program1 folder with nothing in it. ??? I don't know !!!

I also noticed the Startup choices on the startup menu had replaced and doubled themselves.


The program responded One time after the reboot.


Then I could not turn EMC10 on again unless I did a reboot.




After many reboots, I opened EMC10 one time and did some work with the program itself.

If I shut the program down, I could not use it again without a reboot.


So eventually, I opened EMC10 and under


TOOLS / OPTIONS / on the General tab. - I deselected Check for update at startup.


Under the Internet tab. I made sure to deselected both options. auto detect info for download. And access the internet with proxy server.


Under advanced I also disabled the auto run.





Basically, I need the program to run without crashing the computer.

I took away the programs protocall to think for me.

Oh I should mention that Any firewalls and such were made sure to be friendly with EMC10.


And now it's been running without any problem.




I enjoy tinkering with stuff to try and get it to work, hope someone finds something here usefull?


My conclusion about how difficult the install seems to have been for myself and so many??


I will always be one step behing on Roxio's newest versions to come. I'll be running the one they have fixed and or almost finished from now on.


Buying from eBay instead of Sam's Club.




Good luck to everyone and again thanks for the helpfull install postings.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...