Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Humax 9200 PVR to DVD via Toast



I know this has been almos covered elsewhere (as the resident expert I'm hoping TSAntee is watching!!), but I still can't quite get things to work. I've just bought Toast as I've filled up my Humax PVR with films I've recorded onto the hard drive. After 24 hours solid of dropping the content onto my iMac (as noted elsewhere, the USB link protocol is very slow) so I now have around 30 films in TS format sitting on my hard drive. The films were recorded in PAL standard definition. Starting with the first (A River Runs through It) I then used streamclip to convert each file from TS into MPEG, so it now has the following spec:


Type: MPEG program stream

Duration: 1:58:08; Data Size: 2.05 GB; Bit Rate: 2.48 Mbps

Video Tracks: 224 MPEG-2, 720 × 576, 16:9, 25 fps, 8.00 Mbps, upper field first

Audio Tracks: 192 MP2 stereo, 48 kHz, 160 kbps


So I had a look around and as set out in this post (http://forums.support.roxio.com/index.php?showtopic=20099&hl=humax) I went into custom settings and set the reencoding switch to 'never'. No joy though, the film took several hours to reencode anyway, and then the resultant file was too large to fit on a DVD (I think about 8GB) How come it blows up the size so much?


I then took four shorter TV programmes (around half an hour each) - still recorded from the Humax as Standard Definition - specs are as below.


Type: MPEG program stream

Duration: 0:29:16; Data Size: 953.05 MB; Bit Rate: 4.55 Mbps

Video Tracks: 224 MPEG-2, 720 × 576, 16:9, 25 fps, 6.50 Mbps, upper field first

Audio Tracks: 192 MP2 stereo, 48 kHz, 256 kbps


As the poster in the aforementioned thread, Toast happily recorded this to DVD, without reencoding and the whole process took about 10 mins. So it seems that the reencoding is triggered by a single file size - the total for the four half hour programmes came to 3.65GB I'd like to avoid this. Any idea what I can do?



Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I'll think about this some more but my first impression is that a 2-hour MPEG 2 video taking only 2.05 GB at full resolution is an extremely low bit rate. That may be what is forcing Toast to re-encode because the source video may be out-of-spec. However, at Toast's default encoder settings the re-encoded video should have easily fit within a single-layer disc so I don't know why it would be near 8 GB. The picture quality won't be good in any case because of the low-quality source.


The shorter videos have a normal bit rate and it is understandable that they worked well.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...