Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Program won't let Burner see disk after burn



I'm running Creator 9.1 on a P4 3GHz Intel processor w/4 Gig RAM and Win XP Pro. I have 2 cd/DVD burners and this happens on both. After I use drag-to-disc and get a successful burn for files for a backup, when I put blank disc' in, and try to do the same again, I get the message that I need to insert disc. If I reboot, everything resets and is fine again. I tried running the pxengine 3.00.58a file and it didn't help either.


At wits end and any help would be greatly appreciated!

Thanks in advance

Link to comment
Share on other sites

3 answers to this question

Recommended Posts



Before we get going, it's not a good idea to use Drag-to-Disc for archiving or backing up data. You are much more secure if you backup to a write-once disc with Creator Classic. I mention this, because if I don't then someone will come along and give you a big lecture on how you must not use Drag-to-Disc because it will "permanantly" (sic) lose your data.


Having got that out of the way, lets try to help with your problem. Are you using Roxio Drag-to-Disc with a formatted disc in the drive, or are you using the XP burning system where you drag files to the disc in explorer until you have a bunch ready to burn, and then burn the whole bunch at once to a blank (unformatted) disc?


I need to ask this question because the two systems are easily confused if you're new, but work in totally different ways.




Link to comment
Share on other sites


Tthanks for the quick advice, first I've heard of that glitch.


I've first tried to use creator classis and would have the same problem and also after burn couldn't get the burners to read disk until reboot. I didn't format prior to burn. Also, I used the XP burning system dragging files to the disc in explorer and then burned the whole bunch at once to a blank (unformatted) disc just as you asked. So, I've done it 2 ways, same results.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...