Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Dedicated Audio Card - cannot capture audio


ivan66

Question

I'm using a dedicated audio card - M Audio Revolution and cannot capture audio from my card. I've tried both streaming sources from the internet and playing my own sound files. It's an aftermarket card and otherwise works fine with all other applications. The EMC capture box recognizes my card but only has the option for "mic/line in" for the input source.

 

I'm using XP, I updated the audio card driver, nothing is muted in any of the card controls. In the startup mode I have tried capture with both the onboard card enabled and disabled (don't know if it matters)

 

I did not see this exact question elsewhere in the forum an unfortunately am becomong obsessed with solving this.

 

Thanks in advance

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

I'm using a dedicated audio card - M Audio Revolution and cannot capture audio from my card. I've tried both streaming sources from the internet and playing my own sound files. It's an aftermarket card and otherwise works fine with all other applications. The EMC capture box recognizes my card but only has the option for "mic/line in" for the input source.

 

I'm using XP, I updated the audio card driver, nothing is muted in any of the card controls. In the startup mode I have tried capture with both the onboard card enabled and disabled (don't know if it matters)

 

I did not see this exact question elsewhere in the forum an unfortunately am becomong obsessed with solving this.

 

Thanks in advance

 

There have been posts about problems with the M-Audio series. This is just theory but it seems to hold. Those card only record in 24 bit quality while others like Sound Blaster Audigy can record either as 24, 16, or 8 bit. Apparently Roxio doesn't like the 24 bit.

 

From M-Audio (5.1 surround card) "true professional 24-bit/96kHz mic/line recording (1/8" stereo)"

 

From Audigy "24-bit Analog-to-Digital conversion during recording in 8, 16 or 24-bit at sampling rates of 8, 11.025, 16, 22.05, 24, 32, 44.1, 48 and 96kHz "

 

Since you didn't post which card you have, I took a guess at the 5.1 rather than the 7.1; they are probably the same in this regard..

 

Perhaps you can prove the above and cure your obsession. If you re-do a search on these forums, you may find someone who was able to solve the problem without resorting to using a different card or software.

Link to comment
Share on other sites

I'm using a dedicated audio card - M Audio Revolution and cannot capture audio from my card. I've tried both streaming sources from the internet and playing my own sound files. It's an aftermarket card and otherwise works fine with all other applications. The EMC capture box recognizes my card but only has the option for "mic/line in" for the input source.

 

I'm using XP, I updated the audio card driver, nothing is muted in any of the card controls. In the startup mode I have tried capture with both the onboard card enabled and disabled (don't know if it matters)

 

I did not see this exact question elsewhere in the forum an unfortunately am becomong obsessed with solving this.

 

Thanks in advance

 

Ivan66, Just make sure to go in control panel, locate "sounds and audio devices", click on audio tab. Now check "Sound recording". Make sure to choose, "Line In / Mic in". Apply and then restart you Roxio creator and audio capture. I had the same problem. Hope it works for you. I love this feature in Roxio 9.

Link to comment
Share on other sites

Ivan66, Just make sure to go in control panel, locate "sounds and audio devices", click on audio tab. Now check "Sound recording". Make sure to choose, "Line In / Mic in". Apply and then restart you Roxio creator and audio capture. I had the same problem. Hope it works for you. I love this feature in Roxio 9.

 

 

First, are you using a dedicated M Audio 24-bit/96kHz true professional, audio card? What model? No one I know of, has ever came back and said they got one to work!

 

Following your directions in XP SP2 " in control panel, locate "sounds and audio devices", click on audio tab. Now check "Sound recording". Make sure to choose, "Line In / Mic in"

 

I only get under Sound recording 'default device' (SB XF-I Audio [DF40]) The advanced button is grayed out but the volume isn't. If I click volume the recording control window opens. Similar to the play control window and there I have options to put a check mark in line-in and microphone. Is this what you mean????

 

cd

 

 

Link to comment
Share on other sites

First, are you using a dedicated M Audio 24-bit/96kHz true professional, audio card? What model? No one I know of, has ever came back and said they got one to work!

 

Following your directions in XP SP2 " in control panel, locate "sounds and audio devices", click on audio tab. Now check "Sound recording". Make sure to choose, "Line In / Mic in"

 

I only get under Sound recording 'default device' (SB XF-I Audio [DF40]) The advanced button is grayed out but the volume isn't. If I click volume the recording control window opens. Similar to the play control window and there I have options to put a check mark in line-in and microphone. Is this what you mean????

 

cd

:o Sorry...I missed that about the particular sound card. Mine is Realtek HD audio (whatever that is)

Link to comment
Share on other sites

Ivan66, Just make sure to go in control panel, locate "sounds and audio devices", click on audio tab. Now check "Sound recording". Make sure to choose, "Line In / Mic in". Apply and then restart you Roxio creator and audio capture. I had the same problem. Hope it works for you. I love this feature in Roxio 9.

 

I'm missing a step - once I am in the audio tab under sound recording it only shows my M-audio card in the white box - no other options.

 

The "Advanced" Box is grayed out. If I click on the volume tab it shows a volume and balance control box for "Mic/Line In" - my mute box is not checked.

 

There is an "Options" command at the top of that "Mic/Line In" box but it does not appear to let me change any of the options.

 

So close to success I hope...

 

Lead me!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...