Jump to content
  • Who's Online   0 Members, 0 Anonymous, 27 Guests (See full list)

    There are no registered users currently online

  • 0
AQChase

Mpeg-2 Activation Rqrd No Permission Bad Installation

Question

When selecting copy files to DVD, warning message " The following codec(s) need to be activated before using the application. MPEG-2. When selecting OK to activate, Error: No permission - bad installation is received and application is then automatically closed and returned to home.

 

Tech notes suggest activating manually (offline) but there is no option to activate offline. Have not found any other tech notes describing this problem.

 

Have reinstalled software but same problem exists.

 

This is a new computer (Dell XPS) running XP and the software (Version 9 DE) came with the DVD burner drive.

 

Any help is appreciated.

 

AQC

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I'm having the exact same problem so I followed the link in the second post. I opened MyDVD, got the codec(s) need to be activated before using the application. MPEG-2. but was never given the option to Activate Offline.

HELP!

 

Thanks,

Kristen

Share this post


Link to post
Share on other sites
  • 0

Yes I have the same f'ing problem for over a year now & the idiots at Dell have no clue how to fix it. The bastards (dell) had me wack my computer 2x then reinstall everything again. This time I told them "There is no f'ing way I am wacking my computer again to fix this. Because that doesn't fix it! You sold me the darn software and installed it on my computer either support it, refund my $, or send me a different comparable software." Well they "only use Roxio" which I am sure is a crock but what can you do. There is NO way to activate offline (as shown in many threads)- it just won't give you the option" see what they say. (I haven't called yet) if enough of us call maybe they'll do something <img src="http://forums.support.roxio.com/public/style_emoticons/<#EMO_DIR#>/angry.gif" style="vertical-align:middle" emoid=":angry2:" border="0" alt="angry.gif" /> <img src="style_emoticons/<#EMO_DIR#>/angry.gif" style="vertical-align:middle" emoid=":angry2:" border="0" alt="angry.gif" /> <img src="style_emoticons/<#EMO_DIR#>/angry.gif" style="vertical-align:middle" emoid=":angry2:" border="0" alt="angry.gif" />

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×