Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Melissa24

Lightscribe Program Problems

Question

I really need help please after I uninstalled my sonic program to install roxio easy creator 10 suite on my pc my lightscribe program won't work. whern I clicked on express labeler it says can't find program try to browse for it and when I reinstalled the sonic programs on my pc and uninstalled roxio and now when I click on express labeler I get an error message saying it needs to close. So like how can I uninstall sonic without causing problems with my lightscribe software and be able to install roxio cause I like roxio alot better. Can someone please help me cause my only other option is ding a system recovery on my pc and I really don't want to do that. Thanks

 

Melissa

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I'm with you Melissa!!!

I'm having the same message when I try to use the 'Label Disk' (Lightscribe application). Sorry I cant offer anything useful.... I've been trying all sorts of 'fixes' suggested by HP, Roxio, and some of the helpful ppl on these discussion boards. Nothing has worked yet. I'm hoping that someone out there can help you (and therefore me!! :rolleyes: ). I'm still searching...

Share this post


Link to post
Share on other sites
  • 0

Ok..... I solved my problem, or more accurately, Wombatkz solved it.

 

I dont know if this may be useful to you but one never knows..........

 

 

I had the exact same problem and was able to fix it with the following advice from the Lightscribe website. It's only applicable if you have something from Logitech installed. (Even though the info below references an error with dwwin.dll, I never had that error pop up on my screen. I only got the "encountered a problem and needs to close error".)

 

Sonic Express Labeler & Logitech SetPoint software

 

Date logged: November, 2006

Known Affected Platforms: WindowsXP

Symptom: With the SetPoint software installed, the Sonic Labeler would not load and errors out with a message indicating access problems with ‘dwwin.dll’. This does not affect other labeling software such as SureThing or Nero.

Cause: SetPoint and Sonic are using the same reference file name.

Recommended Resolution: Exit SetPoint software: Right click Logitech icon on lower right icon tray, and choose “exit”. Please also check with Logitech or Sonic for future updates that may resolve this issue.

Known versions affected: Sonic Express Labeler v2.0, SetPoint V3.10

 

Share this post


Link to post
Share on other sites
  • 0

In Melissa's case, it could be that the old Sonic stuff is removing the lightscribe system software drivers. With the old Sonic stuff uninstalled, and the EMC 10 installed, try going to LightScribe's site and getting the current LS System Software and installing it. that should make your LightScribe drive be available for printing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×