Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Entire Video Doesn't Transfer


TheDarkKnight040

Question

TiVo Transfer for Popcorn Version 1.1.1 (050)

Mac 10.5.1 (Intel Core Duo 2)

 

 

1. Record an asset on to TiVo.

 

2. Launch TiVo Transfer for Popcorn application.

 

3. Select appropriate DVR.

 

4. Click on Start Transfer.

 

5. Once transfer is complete, I select TiVo Recordings under Library and click on the downloaded asset.

 

 

Expected Result: Entire asset plays from begining to end.

 

Actual Result: Asset seems to stop playing midway the recording and cuts off as if only half of the show was recorded.

 

Does anyone have any idea why this is happening?

 

Thank you for any insignts.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Sounds like you've more than one Tivo. Try physically disconnecting the irrelevant ones from your network (removing

wireless adapter if that's how you're accessing the network) so that you only have the appropriate Tivo on the network.

 

This worked for me.

 

Once you're finished transferring, you can reconnect the other Tivos...

 

Not necessarily true. I have one Series 3. Everything worked fine until recently. Now either watching a transfer or Toasting it shows as little as 2 seconds of the show. Same OS, same TiVo, same Mac, same version of Toast. It just stopped working.

Link to comment
Share on other sites

TiVo Transfer for Popcorn Version 1.1.1 (050)

Mac 10.5.1 (Intel Core Duo 2)

 

Expected Result: Entire asset plays from begining to end.

 

Actual Result: Asset seems to stop playing midway the recording and cuts off as if only half of the show was recorded.

 

Does anyone have any idea why this is happening?

 

Thank you for any insignts.

 

Mine is doing the same, even after the 8.03 update. I usually get the first 10-15 minutes. Help!

 

Link to comment
Share on other sites

T1. Record an asset on to TiVo.

 

2. Launch TiVo Transfer for Popcorn application.

 

3. Select appropriate DVR.

 

4. Click on Start Transfer.

 

Asset seems to stop playing midway the recording and cuts off as if only half of the show was recorded.

 

Sounds like you've more than one Tivo. Try physically disconnecting the irrelevant ones from your network (removing

wireless adapter if that's how you're accessing the network) so that you only have the appropriate Tivo on the network.

 

This worked for me.

 

Once you're finished transferring, you can reconnect the other Tivos...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...