Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

1st Track Not Burning


schu7044

Question

Hello: I am new to the forum and to Roxio. I have EMC 10 and want to burn a music CD using Easy Audio CD. Every CD I burn is good except for the 1st track-which is not audible. I have tried different songs on the 1st track and get the same results-not audible. All other tracks play perfectly. Any thoughts?

 

Don

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

When I try to use Music Disk Creator, everything on my computer starts flashing and I need to use the Task Manager to shut-down the program. Don

 

You can try a Repair of the software, through Add/Remove Programs, first, but I would bet that you will end up doing a clean install, as per the instructions in the following link:

 

http://forums.support.roxio.com/index.php?showtopic=24606

 

If you are running Vista, then scroll down to the bottom of the instructions, and click on the Vista link.

Link to comment
Share on other sites

Hello: I am new to the forum and to Roxio. I have EMC 10 and want to burn a music CD using Easy Audio CD. Every CD I burn is good except for the 1st track-which is not audible. I have tried different songs on the 1st track and get the same results-not audible. All other tracks play perfectly. Any thoughts?

 

Don

 

Don, try using Music Disc Creator, and see if it clears up the problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...