Jump to content
  • 0

Uninstalled Emc8 & Still Have No Working Drives





I recently Installed EMC 8, and added the 8.05 upgrade. In trying one of the EMC functions, it appears that the software is not detecting (or not accurately detecting) media in my drive. First, I attempted to use the "Convert CDs" function from the main interface. However, the "Convert CDs" dialog box continuously displays the message "Please insert an Audio CD" despite my attempts to insert several. I've tried inserting before initiating the program and after, but with no success. Please note that Windows XP detects the CD and prompts to play with the XP autorun feature (when "Convert CDs" is not running), and shows "Audio CD" beside the drive letter in Windows Explorer.


Dell XPS M140 Laptop

2.13Ghz M Proc., 1GB Ram, 100GB HD

Sony DVD+-RW (dual layer) DW-Q58A


Any help would be greatly appreciated.




Link to comment
Share on other sites

2 answers to this question

Recommended Posts

You MAY have to visit several forums to nail down the Registry entries that need repair.


Seem that BOTH Roxio (Drag to Disk) and Nero (InCD) have this "thing" with packet writing.

They BOTH "fiddle" with the UPPERFILTERS and LOWERFILTERS of your CD/DVD drives and do that when you remove EITHER Roxio or Nero, your CD/DVD drives vanish.


Have a look at System in Control Pannel. Your drives are now yellow-checked.

Click on the drivers and you'll find that the drives that once worked FINE on JUST the Microsoft drivers now have some added drivers (yep, from Roxio or Nero). Windows will say that the drivers are "corrupt." Well, they are not, just mis-directed and not needed.


I'm not going to tell you all the things I had to do to get rid of Roxio and Nero and get back to working CD/DVD drives (took me ages) but a hint on the Filters:


HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E965-E325-11CE-BBFC1-0800BE10318} is ONE of the culprits.

Of course "fiddling" with the Registry is NOT for the timid and has the potential for DISASTER.


On the other hand, have you checked that your power chord is plugged into the wall?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...