Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem With Audio Cd Transitions


Bhoy

Question

Hi,

 

Usual apologies in advance for a newbie's helplessness.

 

I recently upgraded to v10. I've been a contented user of Creator 5 for many years. In particular, I've made 1000s of audio CDs with transitions of my choice.

 

The facility in EMC 10 seemed simple enough - I selected the transition option for the tracks concerned & entered the gaps I wanted.

 

But, despite what the screen says, there's no gap. It doesn't matter what value I enter, no gap is ever inserted.

 

Can anyone help? Is there a global setting I'm missing?

 

I'm running XP-SP2.

 

TIA

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Hi,

 

Don't mean to sound tetchy, but the reason I mentioned my experience in cutting audio discs was to make clear that I do know what I'm about here. It's only v10 that I'm unfamiliar with.

 

Believe me, I read the manual, looked at the product website and googled before I posted here.

 

Yes, I've selected Transition not Overlap/Fade. Yes, I put a non-zero value in the Gap field.

 

No, this is not one big file, but a collection of separate, discrete audio files.

 

Clearly, given that you haven't mentioned it, the problem I'm experiencing is not a known bug. Pity - I was hoping that it might be, or that to the experienced eye that there was some setting that I hadn't come across yet.

 

I'm going to try re-installing. My guess, however, is that there's something more subtle going on here.

 

Thanks for your time anyway.

Link to comment
Share on other sites

Hi,

 

Usual apologies in advance for a newbie's helplessness.

 

I recently upgraded to v10. I've been a contented user of Creator 5 for many years. In particular, I've made 1000s of audio CDs with transitions of my choice.

 

The facility in EMC 10 seemed simple enough - I selected the transition option for the tracks concerned & entered the gaps I wanted.

 

But, despite what the screen says, there's no gap. It doesn't matter what value I enter, no gap is ever inserted.

 

Can anyone help? Is there a global setting I'm missing?

 

I'm running XP-SP2.

 

TIA

I'm not sure which application you are using. There are two; one that opens in the Home page; the other is an application that opens in its own screen. Use Music disc Creator if you are not using that. Usually people complain that there is a gap when they don't want one.!! :)

Link to comment
Share on other sites

I've been playing around with this with different pieces of music and I can understand the issue; it may well be a bug. I didn't hear it the first time because I have all my music to automatically fade. I uncheck that and it did not improve.

 

Since I was able to reproduce the problem, a reinstall probably won't work. I know that this worked in earlier versions.

 

I don't usually recommend this but go to the tabs and select Audio, then Easy Audio CD, add your music and then select them all. Go to the 'I" at the top of the page; it should have become active. Click that. Select your pregap there. It does not look like it is highlighted but you should be able to change the pregap anyway.

 

Let me know if that works.

 

 

Sorry, didn't realise that you'd replied - I'd given up with this. Yes, that worked. Only problem remaining is that it insists on a 2 second pre-gap for the first track, which I'd prefer not to have imposed on me.

 

I'm not impressed with this buggy aspect to Roxio 10. Some upgrade . . . .

Link to comment
Share on other sites

Clearly, given that you haven't mentioned it, the problem I'm experiencing is not a known bug. Pity - I was hoping that it might be, or that to the experienced eye that there was some setting that I hadn't come across yet.

 

I'm going to try re-installing. My guess, however, is that there's something more subtle going on here.

 

Thanks for your time anyway.

 

I've been playing around with this with different pieces of music and I can understand the issue; it may well be a bug. I didn't hear it the first time because I have all my music to automatically fade. I uncheck that and it did not improve.

 

Since I was able to reproduce the problem, a reinstall probably won't work. I know that this worked in earlier versions.

 

I don't usually recommend this but go to the tabs and select Audio, then Easy Audio CD, add your music and then select them all. Go to the 'I" at the top of the page; it should have become active. Click that. Select your pregap there. It does not look like it is highlighted but you should be able to change the pregap anyway.

 

Let me know if that works.

post-58-1202820368.jpg

Link to comment
Share on other sites

Use Music disc Creator if you are not using that. Usually people complain that there is a gap when they don't want one.!! :)

 

 

 

It was MDC that I was trying. I want gaps if the tracks aren't continuous. Any idea as to what's going wrong here?

Link to comment
Share on other sites

It was MDC that I was trying. I want gaps if the tracks aren't continuous. Any idea as to what's going wrong here?

Were there gaps in the original recording? Did you capture it as one big file? If so, use Sound Editor to split and export the clips. Please provide a little more information about what you tried.

 

In Music Disc Creator, did you select the type of transition and then put a number in the time? If you chose the overlap transition, you won't have much of a gap, if any since that is designed to transition from one music piece to another.

 

Oops I just realized that I pointed to fade rather than transition. The transition selection is right next to where the arrow is pointing.

post-58-1202759340.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...