Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Toast 8.0.3 - 0 Gap Time Creates 1/2 Sec Pause


booksix

Question

I am burning a 50 track CD. It has rain and music going straight for 1.2 hours and speaking over the top. The different sections of speaking make up 50 tracks but when I burn in Toast with all set to 0 sec gap times (besides track 1) I get a 1/2 sec pause between tracks...??

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Yes, the gap is present in the crossfade preivew. And yes, I'm buring DAO.......?

Since it is present in the crossfade window I'm wanting to rule out that there is some silence present at the beginning and/or end of the track itself. This is the case with tracks I download from emusic.com, for example. What I do in this situation is make a track trim. Click and hold on the track length and a popup window appears where you can select track trim to edit a bit off the front or end. Then go to the crossfade preview window to see the result. Eventually you'll find the right amount of trim that is needed and can apply that to the other tracks. I found a way to apply this to all tracks at once but don't remember for sure how I did it. Maybe I selected all the tracks but just trimmed one and the others automatically were trimmed too. Or maybe I just imagined that happening. I can do some experimenting if this is something you need.

 

If track trimming isn't the answer then I don't know why your zero second pause actually contains a pause. It doesn't happen on my system.

Link to comment
Share on other sites

Without setting any crossfades, click on the facing triangles under Fades next to one of the tracks. Then choose custom. A preview window opens. Click the yellow Preview crossfade button. Does the preview have the gap? If not choose Save as Disc Image from the File menu and open that .sd2f file with iTunes. Does it play without gaps? If not, be sure that DAO is selected in the Advanced tab of the Recorder Settings window. If the resulting disc still has gaps then you need to burn the disc with a different optical drive.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...