Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Silly Question! I Can't Get Sound ! :(


craigy101

Question

Hello

I'm new to Roxio and I have an OEM copy of Roxio 9, more specifically MyDVD9, and I'm trying to do something simple but cannot find a solution!

I am trying to burn a standard AVI video into DVD-video format DVD, I am converting with WinAvi converter which puts the video and audio into respective TS folders, but whilst I can input the Video TS folders to a new move by clicking the Ad New Movie option, it doesn't allow me to input the audio files from the Audio TS folder (Nero always converted them together automatically) resulting in a video with no sound. I am sure there is a simple solution, I just can't seem to find it!

Any help will be appreciated!

Regards

Craig

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

hmm well as i said i tried but sound didnt come - iv tried to convert in Roxio directly as well as burn but I am getting 'No Smoking' signs on all my Avi's and they cannot be added to make a new movie. I have all the relevent codecs installed I'm sure (they play on WMP) so does anybody know why this is?

Regards

Craig

Link to comment
Share on other sites

Why are you bothering with WinAvi converter? Just add you avi file in myDVD and burn to an iso image file or directly to DVD. Also the Audio_TS file is generally empty for any video DVD and is not needed at all.

 

I use WinAvi because it is much faster, it took ages to convert the file to ISO in MyDVD, like half a day when WinAVI took like 15minutes. Using winavi stores all the audio files in the respective TS folder, I burnt a test movie hoping it would automatically include the audio like nero UE did, but alas..no sound.

I guess I'll just convert and burn in MyDVD from now on though, it just seems silly because WinAvi really it a decent piece of s/w.

Regards

Craig

Link to comment
Share on other sites

Hello

I'm new to Roxio and I have an OEM copy of Roxio 9, more specifically MyDVD9, and I'm trying to do something simple but cannot find a solution!

I am trying to burn a standard AVI video into DVD-video format DVD, I am converting with WinAvi converter which puts the video and audio into respective TS folders, but whilst I can input the Video TS folders to a new move by clicking the Ad New Movie option, it doesn't allow me to input the audio files from the Audio TS folder (Nero always converted them together automatically) resulting in a video with no sound. I am sure there is a simple solution, I just can't seem to find it!

Any help will be appreciated!

Regards

Craig

Re: WinAVI Video Converter..

Why don't you just add the VIDEO_TS files without the AUDIO_TS

and burn it this way..if that's any help..

it's works for me and with sound.

 

 

Link to comment
Share on other sites

Hello

I'm new to Roxio and I have an OEM copy of Roxio 9, more specifically MyDVD9, and I'm trying to do something simple but cannot find a solution!

I am trying to burn a standard AVI video into DVD-video format DVD, I am converting with WinAvi converter which puts the video and audio into respective TS folders, but whilst I can input the Video TS folders to a new move by clicking the Ad New Movie option, it doesn't allow me to input the audio files from the Audio TS folder (Nero always converted them together automatically) resulting in a video with no sound. I am sure there is a simple solution, I just can't seem to find it!

Any help will be appreciated!

Regards

Craig

 

Why are you bothering with WinAvi converter? Just add you avi file in myDVD and burn to an iso image file or directly to DVD. Also the Audio_TS file is generally empty for any video DVD and is not needed at all.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...