Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Dvd's Drive Assign Letter Missing ?


jackcable2002

Question

Hello, I'm writting this memo, concerning access to my DVD's drive from Roxio EMC 10 Suite , from the destination Selection drop down list at the bottom of the screen.

 

Either from the main menu, or Copy Disc menu , the assign letter as (L: / and M:) as my currently DVD are not shown.

 

I have to un-install the 2 DVD drive from Windows XP Hardware window(device manager), ans restart my PC, then theses assign letter are back , and I can access it trought Roxio.(but not for long, after 1 or 2 rebooting the problem come back)

 

I did verify from Nero, and Windows XP, and theses drive letters are present from Nero burning module, and Windows XP Explorer.

 

from all the others software that I use, I can access theses drive, only from Roxio theses are missing, sometime one and other time both of them , after rebooting my PC.

 

I'm using Windows XP, SP2, and my drive are as follow:

 

HL-DT-ST DVDRAM GSA-4163B

HL-DT-ST DVDRAM GSA-H55L

 

BOTH FROM LG.

 

 

From Roxio it show as is : (after Windows XP re-install the driver)

 

HL-DT-ST DVDRW DL (L:)

HL-DT-ST DVDRW DL (M:)

 

 

And when Roxio cannot acces theses drives it's shown as is: (below , missing the assign letter)

 

HL-DT-ST DVDRW DL

HL-DT-ST DVDRW DL

 

I have to mention that when I had EMC9 , and EMC8 , I had no problem with the drive.

 

Also I did a "Clean unstinstall" and re-install EMC10 ,from a post indication here.

 

 

So my question is this ,can this be a problem from Microsoft update, or is this a "Patch" that will fix this.

 

Also I did install the "Patch" pxengine1_08_34a version 1.7.59.0, mention in this forum , the one from Sonic , but still the same problem.

 

Let me know if any real solution, that will take care of this problem.

 

here my Roxio Software version and build:

 

Easy Media Creator 10 Suite

Version: 1.0.044

Build: 100B44B, R03

Serial Number:

Copyright: Sonic Solutions 2007

 

Module Name: PX Engine

Build: 4.2.58a, 16

Copyright: Sonic Solutions 2007

 

Module Name: Roxio Central Core

Version: 3.6.0

Build: 360B77B, C10

Copyright: Sonic Solutions 2007

 

Module Name: Roxio Central Tools

Version: 3.6.0

Build: 360B19B, C10

Copyright: Sonic Solutions 2007

 

Module Name: Roxio Central Data

Version: 3.6.0

Build: 360B21A, C10

Copyright: Sonic Solutions 2007

 

Module Name: Roxio Central Copy

Version: 3.6.0

Build: 360B22A, C10

Copyright: Sonic Solutions 2007

 

Module Name: Roxio Central Audio

Version: 3.6.0

Build: 360B30A, C10

Copyright: Sonic Solutions 2007

 

Module Name: Roxio Disc Gallery

Version: 3.1

Copyright: Sonic Solutions 2006

 

 

 

Thank's all of you who are trying.

 

J.B. :rolleyes:

 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

I did check back the software that I install, and it,s look that this problem occur when I install Magix Video Pro 12 , I,ved check

with Magix web site, and they have a fix (patch) to fix hte problem with DVD burner access.

 

anyway , I,ll try this , and other softwares that I have.

 

I currently have

 

Adobe Premiere Element 4

Nero 7

Sony Vegas Platinum 8

Magix Video Pro 12

Roxio 10 suite

Ulead VideoStudio 11 Plus with 11.5 plus pack

 

 

I will do a burning test with each , to see wich one of theses software work.

 

I¯ll send a feeback here.

 

J.B.

 

 

 

 

 

So ok , after many test , I was able to access my DVD drives (L,M) from Windows Explorer,Sony Vegas,Premiere Elements,Ulead VideoStudio 11 plus,Nero 7.

 

Then I burn a video with MyDVD Express from Roxio, and it work ok, but right after re-booting my PC,

the drive`s assign letter was missing. either one (L) or both (L,M).

 

still able to access my DVD drives (L,M) from Windows Explorer,Sony Vegas,Premiere Elements,Ulead VideoStudio 11 plus,Nero 7.

 

 

At this point , I don`t really know, if this problem is Windows related or Windows,Roxio, and others.

hoping for a real solution.

 

JB.

 

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...