Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio/video Sync Problems When Exporting Tivo Files


alphabus

Question

On quite a regular basis when I export tivo files to ipod (smallest) setting I end up with an audio/video sync problem. The video is off buy a second or less with the audio, and this begins from the start of the clip.

 

This problem occurs whether I'm trying to export one file or multiple files. Has anyone else had this problem?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

On quite a regular basis when I export tivo files to ipod (smallest) setting I end up with an audio/video sync problem. The video is off buy a second or less with the audio, and this begins from the start of the clip.

 

This problem occurs whether I'm trying to export one file or multiple files. Has anyone else had this problem?

 

Yes indeed. I'm having the exact same problem with Toast 8.0.3 exporting my Tivo files for iPod use. And the Terminal solution recommended in this thread didn't help. Whether encoded at H.264 and 24 fps or 29.97 fps, the sync problem is severe. Anyone found a solution?

 

Kupe

 

Link to comment
Share on other sites

I, like many others, had the same problem. The support reply is below. I have no idea how to get to the terminal window. Does anyone else know?

 

------------------------

Thank you for contacting Roxio Technical Support

 

You will need to enable Tivo Export mode to use the additional formats.

 

Make sure Toast and it's other apps are closed. In the terminal window, copy and paste this:

 

defaults write com.roxio.Toast "tivo export mode" -integer 1

 

Restart Toast, export a video using h.264 format with all of the same settings as the iPod format except change the fps to 24.

--------------------

 

Applications folder>Utilities Folder>double click Terminal

Link to comment
Share on other sites

Yes indeed. I'm having the exact same problem with Toast 8.0.3 exporting my Tivo files for iPod use. And the Terminal solution recommended in this thread didn't help. Whether encoded at H.264 and 24 fps or 29.97 fps, the sync problem is severe. Anyone found a solution?

 

Kupe

 

Here's what ended up working for me:

1.From Tivo2Go "Toast it"

2.From Toast export to H.264 @24 frame rate

3.From Toast (again) export for iPod(Best)

4.From iTunes import for iPod

 

I haven't watched a movie exported using that method all the way through yet, but the first 10 minutes or so are keeping the a/v in sync.

Link to comment
Share on other sites

Here's what ended up working for me:

1.From Tivo2Go "Toast it"

2.From Toast export to H.264 @24 frame rate

3.From Toast (again) export for iPod(Best)

4.From iTunes import for iPod

 

I haven't watched a movie exported using that method all the way through yet, but the first 10 minutes or so are keeping the a/v in sync.

 

Well- sorry to say that didn't help- not to mention it took a long time! ;) The audio is severely out of sync from the first minute. Totally useless...sigh ;(

 

Kupe

Link to comment
Share on other sites

On quite a regular basis when I export tivo files to ipod (smallest) setting I end up with an audio/video sync problem. The video is off buy a second or less with the audio, and this begins from the start of the clip.

 

This problem occurs whether I'm trying to export one file or multiple files. Has anyone else had this problem?

 

 

I, like many others, had the same problem. The support reply is below. I have no idea how to get to the terminal window. Does anyone else know?

 

------------------------

Thank you for contacting Roxio Technical Support

 

You will need to enable Tivo Export mode to use the additional formats.

 

Make sure Toast and it's other apps are closed. In the terminal window, copy and paste this:

 

defaults write com.roxio.Toast "tivo export mode" -integer 1

 

Restart Toast, export a video using h.264 format with all of the same settings as the iPod format except change the fps to 24.

--------------------

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...