Jump to content
  • 0

Installation Error Code 007e With Roxio Creator & My Dvd 9.1


Surfy

Question

ROXIO CREATOR & MY DVD 9.1 Premier

For use with XPS 429 by Dell

 

I am trying to install this - it came with my dell XPS and is only a month old

 

I had to reinsall the OS (unrelated matter) and EVERYTHING else installs fine inc the dell rivers and utilities

except this Roxio program

 

As i run Dell Xcelerator i need this for video capture

 

It installs almost to the very last second then i get this message (see screenshot below) Error Code 007E and it rolls back then leaves a darn setup box on my desktop that can only be removed with ctrl+alt+del Shut down task

 

How do i get this program to install

 

its licensed - i paid for this - so frustrating and exhausting

 

roxioinstalationproblems.jpg

http://i26.photobucket.com/albums/c114/sur...ionproblems.jpg

 

 

THEN THIS

roxioinstallprobs2.jpg

 

THEN THIS

ROXIOprobs3.png

 

:mellow::angry::angry2::angry::angry2::blink::unsure:

 

 

 

 

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

The Dell Xceleratror is not a capture device…

 

You might try following the Clean Install procedures to see if that will help. Here

 

Assume nothing and follow the instructions to the letter!

 

 

i understand that but i need the roxio to capture from the xcelerator as they work hand in hand - no roxio no xcelerator

 

so i must get this installed for the xcelerator to work

Link to comment
Share on other sites

i understand that but i need the roxio to capture from the xcelerator as they work hand in hand - no roxio no xcelerator

 

so i must get this installed for the xcelerator to work

 

 

OK i followed the clean install to the letter

 

the remove installers did not detect any so that was no good

 

i found a few roxio and sonic folders and removed them and also deleted the registry keys

 

turned off all staup progs - so all done

 

installed the disc - guess what same thing happened - the pc is a fresh windows install so i just dont get it

 

at the very end of the installation it says installing activation ... it is after this at the very end it stops

 

why is this - the guys who make this sw must know what this error code is

 

oh for windows xp - the joy of that - luckily i have 3 other pcs running sp1 2 x sp2 - vista and its programs are junk i have had this pc for a month and its nothing but agro

 

this tie up with roxio and dell with xcelerator - what a mess - if only there were other options

 

but i am stuck now - what else can i do :\

 

 

Link to comment
Share on other sites

As I said, the Xcelerator captures nothing! That only comes from the video turner card that it is attached to.

 

I can't find too much on it on the Dell Talk, but I think you best bet is to work this through will Dell.

 

 

The xcelerator is connected to the video card the video card works fine - media center is fine tuning is fine - the plugin is fine

 

however to capture video plugged into the xcellerator well only 2 programs are available one is This Roxio which i have and the other is adobe elements studio (i do not)

 

without this roxio working i cannot capture anything via the tuner as only roxio can capture from the Hauppauge card supplied with the PC

 

i have 4 pcs and edit videos all the time have ATI cards in my XP machines - never had a problem with them - never had a problem with nero on them - shame Nero cant capture from this card - if i get nowhere then i guess the xcellerator is washed up

 

the problem here is simple - the ROXIO DISC is not finalizing the install - other programs install fine - ONLY this one is causing problems

 

I suspect that Roxio cannot help and do not even know what the error message means

 

Dells hardware works great all they can do is say ask Roxio whats wrong as you say quite rightly xcelerator is simply a internal dongle really that connects to the tuner so you can use A/V jacks - but the tuner cannot do nothing with this info without the Roxio installed to capture it

 

 

Link to comment
Share on other sites

Since your PC is still under warranty and it came with ROXIO CREATOR & MY DVD 9.1 Premier, I would go to Dell for support. Also, usually Dell has a hidden partition that will allow you to fall back to a factory fresh condition if you are desperate. In any case, go back to Dell and ask them for help. You are under warranty! If things go really bad, then ask Dell for a RMA and get a new unit.

 

in the end i gave up and reinstalled windows

 

and the VERY first program before any others inc tv card drivers from the Dell resources diskwas the Roxio 9.1 and it installed - i mean if it didnt install then it would be worthy of the bin - then i reinstalled everything else

 

so its fixed took 12 hours but hey :\ whats a weekend between friends

 

it would have been easier to have found out an easier way

 

so its working (touch wood) atm

 

this is very temperamental software though compared to its competition

 

ho hum

Link to comment
Share on other sites

The xcelerator is connected to the video card the video card works fine - media center is fine tuning is fine - the plugin is fine

 

however to capture video plugged into the xcellerator well only 2 programs are available one is This Roxio which i have and the other is adobe elements studio (i do not)

 

without this roxio working i cannot capture anything via the tuner as only roxio can capture from the Hauppauge card supplied with the PC

 

i have 4 pcs and edit videos all the time have ATI cards in my XP machines - never had a problem with them - never had a problem with nero on them - shame Nero cant capture from this card - if i get nowhere then i guess the xcellerator is washed up

 

the problem here is simple - the ROXIO DISC is not finalizing the install - other programs install fine - ONLY this one is causing problems

 

I suspect that Roxio cannot help and do not even know what the error message means

 

Dells hardware works great all they can do is say ask Roxio whats wrong as you say quite rightly xcelerator is simply a internal dongle really that connects to the tuner so you can use A/V jacks - but the tuner cannot do nothing with this info without the Roxio installed to capture it

I appreciate your frustration but denying the truth is not going to help…

 

Regarding the install: I am guessing you have Vista? Perhaps someone will be able to help you on that.

 

However, even if installed, it is not going to work!

 

The Dell Media Xcelerator is not a capture device by itself. As I said, it works through your video card.

 

And in order for it to work, it needs to have "Sonic Creator V.10"

 

This is not any standard retail version of a Roxio/Sonic product and was included with the Dell Media Xcelerator. – they also mention a Dell Xcelerator MCE Plug-in v1.0…

 

All of this was in the manual that accompanied the device or you can read it Here

 

I am afraid this is all I can offer. Let us know how you make out.

 

Link to comment
Share on other sites

I appreciate your frustration but denying the truth is not going to help…

 

Regarding the install: I am guessing you have Vista? Perhaps someone will be able to help you on that.

 

However, even if installed, it is not going to work!

 

The Dell Media Xcelerator is not a capture device by itself. As I said, it works through your video card.

 

And in order for it to work, it needs to have "Sonic Creator V.10"

 

This is not any standard retail version of a Roxio/Sonic product and was included with the Dell Media Xcelerator. – they also mention a Dell Xcelerator MCE Plug-in v1.0…

 

All of this was in the manual that accompanied the device or you can read it Here

 

I am afraid this is all I can offer. Let us know how you make out.

 

this this still does not explain why the program will not install in the first place- regardless if i can capture media or not afterwards - that really is irrelevant at this stage

 

it still should install at least then we can take it from there - it is the 9.1 version and therefore compatible with vista

 

the problem is with the program as the screenshots demonstrate

 

the PC is a month old and supplied with roxio as standard - upgrading to 10 is not the answer - although it is probably an easy way out for roxio techs that cant be bothered with this problem

 

ill ask again for anyone who cares

 

what does that error code mean

and why is it not finalising

 

answers on a postcard anyone lets start with those two answers first please

 

PS a quick search on google for the terms

Roxio 9.1 Creator dell xcelerator

show there are a lot of people running 9.1 with the xcelerator

 

in anycase it is a month old PC and this came with it and dell are still selling this with this software right now

Link to comment
Share on other sites

Since your PC is still under warranty and it came with ROXIO CREATOR & MY DVD 9.1 Premier, I would go to Dell for support. Also, usually Dell has a hidden partition that will allow you to fall back to a factory fresh condition if you are desperate. In any case, go back to Dell and ask them for help. You are under warranty! If things go really bad, then ask Dell for a RMA and get a new unit.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...