Jump to content
  • Who's Online   0 Members, 0 Anonymous, 2 Guests (See full list)

    • There are no registered users currently online
  • 0

Cd-text Will Not Write In Media Disc Creator, Etc.


Kimolaoha

Question

Sorry for the cross-post, but I initially put this request in the wrong forum :(

 

Hello all:

I hope that some of you might be able to help me with this problem.

While previous versions of EMC (7, 7.5 and 8) all burned Audio CDs that included CD-Text with no problems at all (i.e. my Burner is not the issue), I am finding it impossible to do so since my recent upgrade to EMC 10.

It makes no difference whether I burn using the Media Disc Creator application or the Easy Audio CD application -- CD-Text simply does not write.

In Media Disc Creator, I have obviously ensured that the "Add CD text" box in AudioCD Project Settings is checked.

I have done a Repair Installation through Add/Remove Programs. I have Uninstalled EMC10 through Add/Remove Programs and then re-Installed using the Installation Disc (I purchased the boxed retail version).

Nothing is solving the problem.

I note that the Uninstall that I did still left ALOT of Roxio "stuff" on the machine, including several of the apps.

Can any of you point me in the right direction, as I really want CD-Text to work?

I've searched the forums, and while others seem to have had a similar problem, there are no clear resolutions posted.

Thanks!!

Mike

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...