Jump to content
  • 0

Can Not Burn Get "insert Media"





I am having an issue with Roxio on my PC...


When I go to burn a disc with Roxio in Windows, I get the files setup which is only 37 MB and insert a blank disc.


Name my CD "Archive" and click burn.... Tell it to make the disc read only so that it finalizes... And click OK


Next the disc is ejected and asks for a blank disc and tells me the media it can use....


Thinking that this disc might be bad, I grab a new and the same process repeats.... I'm now stumped...


If I goto Vista and Burn the disc with the OS it works fine... However, Roxio doesn't seem to recognize the discs in my Drive as legit...


When I insert the discs, I see all the options I can do from Windows, such as burn a disc etc etc....


Is this writing something, do I need to change something... Or did one of the latest updates clobber my Roxio Setup?


I'm confused... any advice would be appreciated!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

The strange thing is when I click on burn and the disc out, it reads:

"Medium Not Present. Tray Open - Unit Not Ready (Insert Disc)"


When I insert the disc it reads

"Blank CD-R, Free Space: 702.8MB (1 CD-R 80min. needed)"


And I can then press "Ok"


Doing So brings me to the next screen where it would normally start.. But immediately the drive door kicks open and then a message balloon pops up reading:


"Insert Disc


Please insert a blank disc in this drive.

(Possible Disc types are: CD-R, CD-RW, CD-RW high speed, CD-RW ultra high speed, DVD-R, DVD-R Dual Layer, DVD+R, DVD+R Double Layer, DVD-RW, DVD+RW, DVD-RAM)"


The Drive is a "TSSTcorp CD/DVDW TS-H653L - 0514"


I've burned plenty of discs to it before... It does it even with the audio creator section of the system... Its like the software recognizes it, but is getting a conflict from another application... Windows Auto Play will open at times when I insert it... And the corner of the software recognizes it as well..


Additionally, I am running Vista Ultimate, with a HP Lightscribe drive (software installed), and Norton Internet Security 2008...


Finally in closure, I can even burn a disc with Apple iTunes and not really have an issue or conflict there... So it seems internal to the writing engine of Roxio..


Thoughts as to the ability to correct this issue?

Link to comment
Share on other sites

Well folks... I think I solved it myself...


HP had a firmware listed for my drive bringing it up to version 0714... It was either this, or the fact that Vista had to re-recognize the drive that solved it...


I would suggest the same for you...


See if there are any updates first


Secondly try to remove it from the device manager and shutdown/restart your PC after a few seconds...


Seems to have resolved itself...


Thanks for reading though!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...