Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

Runtime Error Something Has Caused This Program To Terminate In An Unusual Way Contact Your Support Team?


abombaci

Question

I had a couple of applications that wouldn't open that I solved by locating DX9_REDISTS\DirectX9\ folder and then running setup.exe for Direct X9 and reinstalling just that part of the program. This happened when Videowave and My DVD wouldn't open, but now there still opening. Now I forgot the names of the other programs that wouldn't open but one is a runtime error that says runtime has caused this program to terminate in an unusual way please contact your support team and the other error I get is: The Skin has been found (I know those are the exact words there) and then says something to the effect after that: but the file or application has no path or cannot open. I thought it might be having to reinstall the Direct 9X again, but as I said before the applications that wouldn't open before because of Direct 9 are now still operating, so I'm still wondering if it's Direct X9 or something else I have to reinstall. I'd hate to reinstall the whole thing again. Also I don't know why but when I went to look for the install folder to find the DX9_REDISTS\DirectX9\ folder I can no longer find the install folder to locate Direct 9 folder. Where did the install folder go? I looked under operating system C but no longer can find it.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Sorry for not answering your questions directly, but have a look at this thread, and I think it will get you pointed in the correct direction: http://forums.support.roxio.com/index.php?showtopic=34830

 

 

Hi John,

 

Thanks for your help. The first time when My Videowave and My DVD wouldn't open I followed your instructions for reinstalling DirectX9 again and it worked. Only problem is when I go to my computer under C drive and try to find the uninstall folder it isn't there any longer. After reinstalling DirectX9 last time does the file wipe itself out after reinstalling, just can't find that anymore. What do you think might have happened. I have the download version. I went to computer, the OS\C drive and no install folder, so I can't get to redist9? Am I looking under the wrong place or does this file automatically disapper after you re-download DirectX9? You know what I used the Reg Cure registry cleaner and have a feeling this registry cleaner wiped my files out! Either I'm not looking the right place and spend hrs. one night trying to find it, or this Reg Cure registry cleaner wiped out my file. What do you think?

 

Thanks for your response!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...