Jump to content
  • Who's Online   0 Members, 0 Anonymous, 26 Guests (See full list)

    There are no registered users currently online

  • 0
BuzzMasterian

Skin Image "menuseparator.png" Found But Cannot Be Loaded

Question

I am running Vista Home Ultimate on an ASUS A8N5X motherboard with AMD Athalon DualCore X64 @ 4600+, 2 gigs ram, ATI All In Wonder X1900 video card... etc. No running errors until I uninstalled Roxio EMCS 9 with the 9.1 update already aplied... I then reinstalled the program and the 9.1 update.

NOW... here's my issue... when I reboot (as instructed to complete installation), I recieve two errors... first error: A window pops up and informs me that

 

"Skin Image "MenuSeparator.png" found but cannot be loaded" -.... then another error pops up after I acknowledge the first one... it states:

 

Runtime Error!

 

Program:...ommon Files\Roxio Shared\9.0\SharedCOM\RoxWatchTray9.exe

 

This application has requested the Runtime to terminate in an unusual way... etc.

 

I have seen a few threads but no concrete information on this error in particular. Any help would be greatly appreciated...

 

I have already done everything I can think of... HELP!!!

 

Like many others here... I have been using Roxio since ECDC 4... and I used MGI Videowave and Photosuite before they were taken over by Roxio and incorporated into their software... I can't think of not being able to use it, and then start to use Premier cs3 soley or some other equivellent.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×