Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Install--my Problem, Or Everybody ?


anothermulekickin@yahoo.com

Question

Sure would appreciate some feedback on this--

Running XP on a 2 month old PentD 3000, 1 gig ram--a decent machine.

 

I have some limited user accts for my kids, so they don't

click something dumb, and infect the machine.

 

I get an error message associated with Roxio on all of the limited user accounts.

Somthing about C++ Runtime error from Roxwatch.exe--this occurs before anything is

intentionally launched. (Wish it was possible to cut and past out of error messages....)

 

Saw another post on this "Administrator rights ?" that looks to me to be the same,

but nothing in the Roxio knowledge base that confirms this, in the readme file,

or anything obvious on Google. I struggled with some other app to get

limited users accts to work, and it had been a problem with my OS.

After recent wipe, tho, I should be in good shape.

 

I really want to confirm that this is a KNOWN problem, if it in fact is.

 

Am I really stuck with having everybody click their way to functioning in their limited accounts with this Roxio 8 ? Even if I don't need them to use Roxio ?

 

Thanks--

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Don't try and uninstall it,just go to Start,Run and type msconfig.When the box comes up go to the startup tab and uncheck the watchtray and mediadb (I thing those are correct).This will stop them from starting at Windows boot but will keep them so you can use them if needed.

 

I tried that, but found with the mediadb service turned off, I coudn't run some of the programs, including the Photosuite. It shut down before opening with the MS warning "This program ended unexpectedly"--the one that gives you the chance to send the error to MS. I was only able to run it after turning the service back on.

Link to comment
Share on other sites

I get a lot of runtime C++ errors when doing various things with EMC8. I wish I could solve it, too. I always get one when I try to shut down the media manager, which is such a resource hog that I can barely run the program with it also running. The Roxwatch you mention is part of the media manager, so I'm thinking of just uninstalling that part of the software.

 

Sure would appreciate some feedback on this--

Running XP on a 2 month old PentD 3000, 1 gig ram--a decent machine.

 

I have some limited user accts for my kids, so they don't

click something dumb, and infect the machine.

 

I get an error message associated with Roxio on all of the limited user accounts.

Somthing about C++ Runtime error from Roxwatch.exe--this occurs before anything is

intentionally launched. (Wish it was possible to cut and past out of error messages....)

 

Saw another post on this "Administrator rights ?" that looks to me to be the same,

but nothing in the Roxio knowledge base that confirms this, in the readme file,

or anything obvious on Google. I struggled with some other app to get

limited users accts to work, and it had been a problem with my OS.

After recent wipe, tho, I should be in good shape.

 

I really want to confirm that this is a KNOWN problem, if it in fact is.

 

Am I really stuck with having everybody click their way to functioning in their limited accounts with this Roxio 8 ? Even if I don't need them to use Roxio ?

 

Thanks--

Link to comment
Share on other sites

Don't try and uninstall it,just go to Start,Run and type msconfig.When the box comes up go to the startup tab and uncheck the watchtray and mediadb (I thing those are correct).This will stop them from starting at Windows boot but will keep them so you can use them if needed.

Link to comment
Share on other sites

Sure would appreciate some feedback on this--

Running XP on a 2 month old PentD 3000, 1 gig ram--a decent machine.

 

I have some limited user accts for my kids, so they don't

click something dumb, and infect the machine.

 

I get an error message associated with Roxio on all of the limited user accounts.

Somthing about C++ Runtime error from Roxwatch.exe--this occurs before anything is

intentionally launched. (Wish it was possible to cut and past out of error messages....)

 

Saw another post on this "Administrator rights ?" that looks to me to be the same,

but nothing in the Roxio knowledge base that confirms this, in the readme file,

or anything obvious on Google. I struggled with some other app to get

limited users accts to work, and it had been a problem with my OS.

After recent wipe, tho, I should be in good shape.

 

I really want to confirm that this is a KNOWN problem, if it in fact is.

 

Am I really stuck with having everybody click their way to functioning in their limited accounts with this Roxio 8 ? Even if I don't need them to use Roxio ?

 

Thanks--

 

 

 

do you have XP home or XP pro?

Link to comment
Share on other sites

Just spoke with Roxio Technical Support. BTW, they told me they aren't charging for

support for telephone calls on EMC8 right now.

 

Apparently,according to Roxio, this software will not work in limited user accounts, on XP Pro. No fix available.

 

I re-installed with media manager off, and now can at least log in to limited user accounts

without any imediate (pre-launch) errors--can't use Roxio EMC8 in anything other than admin account,

but at least I don't have errors to click through just to use the limited accounts.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...