Jump to content
  • 0
Chappy

Mydvd Background Issues (fix)

Question

Hi

 

For anyone who has EMC10 (and possibly 9 also) and is using Nvidia Forceware Driver & Ntune Control Panel, there is a setting in the Ntune CPL that will completely mess the backgrounds used in MyDVD10, making them completely unusable. If you have this type of problem when using MyDVD or similar parts of EMC, open th Ntune control panel, under the "Adjust image settings with Preview", change the settng to "Let the 3D Application Decide" and Ok or Apply it.

 

ntunecplxv6.jpg

 

This will fix any background image issues in MyDVD or Video Editor which causes the images loaded to be squat and extremely distorted.

 

Hope this helps anyone with similar issues, it took me a while to find the culprit and this is 100% reproducable and fixable with the above settings change.

 

 

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Thanks for reposting. We have been telling users that for years. This doesn't only apply to nVidia. There is also a similar setting for the ATI cards.

Share this post


Link to post
Share on other sites
  • 0
Thanks for reposting. We have been telling users that for years. This doesn't only apply to nVidia. There is also a similar setting for the ATI cards.

 

 

Additionally: Roxio doesn't seem to like nVidia sound drivers, either. I went through living hell with volume level problems before uninstalling the nVidia sound drivers and reinstalling the basic Realtek chip drivers.

 

Actually, it wasn't living hell, it was pure hell. I actually reformatted my drive and did a clean install of Windows and EMC 10, only to have the same problems. Could not find anything about nVidia sound drivers being a problem, but did that as a last resort. It should have been my first!

Share this post


Link to post
Share on other sites
  • 0
Hi

 

For anyone who has EMC10 (and possibly 9 also) and is using Nvidia Forceware Driver & Ntune Control Panel, there is a setting in the Ntune CPL that will completely mess the backgrounds used in MyDVD10, making them completely unusable. If you have this type of problem when using MyDVD or similar parts of EMC, open th Ntune control panel, under the "Adjust image settings with Preview", change the settng to "Let the 3D Application Decide" and Ok or Apply it.

 

ntunecplxv6.jpg

 

This will fix any background image issues in MyDVD or Video Editor which causes the images loaded to be squat and extremely distorted.

 

Hope this helps anyone with similar issues, it took me a while to find the culprit and this is 100% reproducable and fixable with the above settings change.

 

Do you miss the Classic Control Panel?

Share this post


Link to post
Share on other sites
  • 0

Yes, I do! it was much easier to navigate.

 

Geeweez - there was an issue with EMC 8 or 9 with the nVidia sound card, but that was fixed by updating the nVidia sound card drivers. I'm not sure what Realtek driver has to do with nVidia sound card though.

Edited by ggrussell

Share this post


Link to post
Share on other sites
  • 0

Did you mean this one? I found a way yesterday to put it on my 8800GT with the Nvidia 169.21 drivers. I can switch between the two with a click of the mouse. :)

 

 

95227088.Ah8JLiRP.NVCP.JPG

Share this post


Link to post
Share on other sites
  • 0
Yes, I do! it was much easier to navigate.

 

Geeweez - there was an issue with EMC 8 or 9 with the nVidia sound card, but that was fixed by updating the nVidia sound card drivers. I'm not sure what Realtek driver has to do with nVidia sound card though.

 

 

My motherboard uses nVidia chipsets along with the Realtek sound chip. I guess the important thing is to make sure all motherboard/video/sound drivers are updated!

 

Anytime someone encounters some unusual "issue," they should make sure they have the latest drivers before doing anything else.

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0
My motherboard uses nVidia chipsets along with the Realtek sound chip. I guess the important thing is to make sure all motherboard/video/sound drivers are updated!

 

Anytime someone encounters some unusual "issue," they should make sure they have the latest drivers before doing anything else.

 

Thanks!

I had to select the software mode in My DVD to view any productions. It simply does not work with my GtForce 8800GTS 640meg Video card :angry:

Share this post


Link to post
Share on other sites
  • 0

I think there is an issue with backward compatibility with DirectX 10 and DirectX 9. Of course, i have no proof, but kinda odd that the DirectX 10 cards would have these types of issues.

Share this post


Link to post
Share on other sites
  • 0

Late reply I know, I have been rather ill and haven't gotten much done online.

 

Hi Big Dave, yah that is the default setting but many of us change that for other programs. For instance I'm a big Flight Sim fan and of course I try to optimize the graphics settings for the program and for this you need to change that setting. That was one of the first things I did and it wasn't until weeks later that I needed EMC and immediately had problems. Of course by then I'd completely forgotten about that little switch and it took my awhile to find the culprit...frustrating to say the least.

I know other gamers may find that same thing and I hope this helps them. I haven't tested this with Creator 2009, maybe I should and update this when I find out what happens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×