Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

8 Causes Xp Pro To Dump


paulwolpert

Question

When xp pro starts up, after 8 is installed, I get an error which links to MS stating there is a driver problem.

 

If I continue windows will run for a while and then go to a memory dump. Starting some applications will also cause a memory dump.

 

If I remove 8 everything returns to normal.

 

I'm running a Dell Inspiron 8600.

 

Any thoughts?

 

Paul

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

If you returned EMC 8 for a refund then how were you able to install 8? Illegal copy?

 

Hey slow down, I was only trying to help. If you look over in 7, you will see I had post relating to lost drives after removing 7, installing 8, removing 8 and finally doing what I did (after suggestions from the 7 board and Plextor) to get my CD/DVD drives back. When I talk about 7, I am talking about the Basic Version which comes with the Plextor drive. I liked the Basic version so much, I ordered 8 from Amazon.com and tried to use it for almost 3 weeks. I tried everything suggested on this board to make things work. I concluded that either my Dell 8600 with the same configuration as this orginal post just was not going to run EMC 8 or the program was not ready to be released yet. I had time to get my money back, so I did. Today, I am producing DVDs using my Basic 7 and I do not intend to use anything else until I get a newer PC. Since I do not have an issue anymore, I will leave these boards untill I do. Thanks for the help I recieved.

Link to comment
Share on other sites

Hi Paul, can you post a bit more info like what you see on my signiture, just mainly the service packs , and video card, ect, then we can try to sort out your issue.

regards

 

Dell 8600 Inspiron

Pentium M 1.7, 768 ram

NVDIA GeForce Go (Dell Mobile) 64m, driver 6.7.4.2 10/26/04

Sigma Tel C Major Audio, driver 5.10.0.3952 11/5/04

Philips DVD+rw SDVD6004, driver 5.1.25350 7/1/01

 

XP Pro, SP2

 

Hope this helps,

 

Paul

Link to comment
Share on other sites

Hey slow down, I was only trying to help. If you look over in 7, you will see I had post relating to lost drives after removing 7, installing 8, removing 8 and finally doing what I did (after suggestions from the 7 board and Plextor) to get my CD/DVD drives back. When I talk about 7, I am talking about the Basic Version which comes with the Plextor drive. I liked the Basic version so much, I ordered 8 from Amazon.com and tried to use it for almost 3 weeks. I tried everything suggested on this board to make things work. I concluded that either my Dell 8600 with the same configuration as this orginal post just was not going to run EMC 8 or the program was not ready to be released yet. I had time to get my money back, so I did. Today, I am producing DVDs using my Basic 7 and I do not intend to use anything else until I get a newer PC. Since I do not have an issue anymore, I will leave these boards untill I do. Thanks for the help I recieved.

 

You may end up being right. I did notice where Dell had a special release for Creator 5. I had just changed from 5 to 8. Now without running software may end up back at 5 if there is no resolution.

 

Paul

Link to comment
Share on other sites

Dell 8600 Inspiron

Pentium M 1.7, 768 ram

NVDIA GeForce Go (Dell Mobile) 64m, driver 6.7.4.2 10/26/04

Sigma Tel C Major Audio, driver 5.10.0.3952 11/5/04

Philips DVD+rw SDVD6004, driver 5.1.25350 7/1/01

 

XP Pro, SP2

 

Hope this helps,

 

Paul

What does the driver error say?

Link to comment
Share on other sites

You may end up being right. I did notice where Dell had a special release for Creator 5. I had just changed from 5 to 8. Now without running software may end up back at 5 if there is no resolution.

 

Paul

 

 

I guess that I would still have to say that I would steer clear of any Pentium M computer. Maybe someone can set me straight, but isn't the Pentium M a reborn Pentium III computer? If it is, it doesn't have the horses to run the software.

Link to comment
Share on other sites

Dell 8600 Inspiron

Pentium M 1.7, 768 ram

NVDIA GeForce Go (Dell Mobile) 64m, driver 6.7.4.2 10/26/04

Sigma Tel C Major Audio, driver 5.10.0.3952 11/5/04

Philips DVD+rw SDVD6004, driver 5.1.25350 7/1/01

 

XP Pro, SP2

 

Hope this helps,

 

Paul

 

I have the same machine and could not work with anything without it crashing. After reading all of the different boards, I removed EMC 8 and returned it for a refund. Then the fun started, I reinstalled 7 and then spent many hours trying to get my burners back (they were not being recognized by 7 anymore). I finally was able to restore my system back before I installed 8 and then reinstalled 7 again and everything worked. EMC 8 is one bad monster.

Link to comment
Share on other sites

I have the same machine and could not work with anything without it crashing. After reading all of the different boards, I removed EMC 8 and returned it for a refund. Then the fun started, I reinstalled 7 and then spent many hours trying to get my burners back (they were not being recognized by 7 anymore). I finally was able to restore my system back before I installed 8 and then reinstalled 7 again and everything worked. EMC 8 is one bad monster.

And of course that is one opinion out of over 2 million world wide users of EMC8, iv been a user from version 6 and had no issues, so take what you want from ricecrispys comment.

 

Besides ricecrispy, if you returned it, and you are on version 7 then why are you posting in the version 8 site?.......

 

Now back to paulwolpert who is doing something constructive and trying to sort his issue,

 

Looking forward to the driver issue info ...

Link to comment
Share on other sites

I have the same machine and could not work with anything without it crashing. After reading all of the different boards, I removed EMC 8 and returned it for a refund. Then the fun started, I reinstalled 7 and then spent many hours trying to get my burners back (they were not being recognized by 7 anymore). I finally was able to restore my system back before I installed 8 and then reinstalled 7 again and everything worked. EMC 8 is one bad monster.

 

If you returned EMC 8 for a refund then how were you able to install 8? Illegal copy?

Link to comment
Share on other sites

I have the same machine and could not work with anything without it crashing. After reading all of the different boards, I removed EMC 8 and returned it for a refund. Then the fun started, I reinstalled 7 and then spent many hours trying to get my burners back (they were not being recognized by 7 anymore). I finally was able to restore my system back before I installed 8 and then reinstalled 7 again and everything worked. EMC 8 is one bad monster.

 

I can see one computer that I will steer clear of. :)

Link to comment
Share on other sites

I can see one computer that I will steer clear of. :)

 

 

I had to uninstall the software to run some other applications I needed. Will have to reinstall to get the exact error message.

 

The message comes up on OS startup saying that there is a driver problem which MS can not identify.

 

Creator 8 will run until the OS crashes, which will crash with or without 8 running. There are other applications which will crash the system when started if 8 is installed.

 

See above posting for driver info.

 

Paul

Link to comment
Share on other sites

When xp pro starts up, after 8 is installed, I get an error which links to MS stating there is a driver problem.

 

If I continue windows will run for a while and then go to a memory dump. Starting some applications will also cause a memory dump.

 

If I remove 8 everything returns to normal.

 

I'm running a Dell Inspiron 8600.

 

Any thoughts?

 

Paul

Hi Paul, can you post a bit more info like what you see on my signiture, just mainly the service packs , and video card, ect, then we can try to sort out your issue.

regards

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...