Jump to content
  • 0
Sign in to follow this  
freightrain

No Recorder Found

Question

I have been having all kinds of problems with this program, toast 7, i have a lacie recorder and the software came with this unit, this unit or software is very picky on which discs it will record on, i have lost many, well now the latest problem i tried to update to 7.1.3 and now when i press the burn button a message "no recorder found" comes up , i am operating on mac os 10.1.4, can anyone please help? thanks!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Are you really using OS 10.1.4? I'm not familiar with any of the OS X versions prior to 10.2 when I decided it was time to get modern. In any case you can check to see if you've installed LaCie's device profile so that OS will recognize the external drive. Or check if there is a version of Patchburn (www.patchburn.de) for your OS. Have you downloaded and installed LaCie's firmware updates? That should resolve many problems with different media.

 

It may be best to go back to your original version of Toast 7 given the version of OS X you are running. You can install it without removing the 7.1.3 version. If you still have problems you can trash the Toast plist and prefs files in your User>Library>Preferences folder and relaunch Toast. Also, use Disk Utility to repair permissions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×