Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
freightrain

Won't Recognize Disc

Question

I am sure this has been dealt with before but this has been an ongoing problem for me, I have lost many discs which amounts to lost $, anyway I have tried and tried again and again putting discs in, the message I get is:

The Drive Reported an error:

Sense by: ILLEGAL REQUEST

Sense Code: 0 x 30

INCOMPATIBLE MEDIUM INSTALLED

Help Please!

i am operating Mac os 10.4 and the latest discs i have tried to record pictures on are memorex lightscribe CD-R's....I ahve tried to flip 'em over and keep puttin' back in tryin' new 1's etc...

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I have no experience with the Memorex Lightscribe CD-Rs but Memorex is known for making bad quality DVD media so maybe the CDs are very good either. It also could be that the drive's firmware is not designed to work with those Memorex discs. You can check the drive manufacturer or Apple (if it is a Superdrive) to see if firmware updates are available.

 

I am confused when you mention flipping the discs over. There is only one side that can be burned using Toast. The other (label) side is for use with a Lightscribe application that burns text and graphics if you have a Lightscribe-capable drive. None of the Superdrives support Lightscribe burning.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×