Jump to content
  • 0
Sign in to follow this  
t3istar

Production Trim And Save In Various Formats

Question

I am a long time satisfied Roxio user (starting with VW 4) and I have upgraded over the years and currently have been using MyDVD9 for more than a year without any problems on my Desktop and Laptop. Recently, I have been unable to use the production trim feature on my Desktop and then save in the various formats that I use. To find out if the file was corrupt, I copied to my laptop and I was able to save in multiple formats after trimming confirming that the file was OK. I also noticed that in the Trim format on my desktop the progress bar was not shown, yet it is shown on the Laptop. I have updated drivers on the Desktop and as I said, was using MYDVD9 successfully for more than a year. I uninstalled MyDVD9 and then reinstalled it per instructions with no success. I then tried the repair utility and that didn’t work. I welcome any suggestions that you may offer

 

Thanks

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
I am a long time satisfied Roxio user (starting with VW 4) and I have upgraded over the years and currently have been using MyDVD9 for more than a year without any problems on my Desktop and Laptop. Recently, I have been unable to use the production trim feature on my Desktop and then save in the various formats that I use. To find out if the file was corrupt, I copied to my laptop and I was able to save in multiple formats after trimming confirming that the file was OK. I also noticed that in the Trim format on my desktop the progress bar was not shown, yet it is shown on the Laptop. I have updated drivers on the Desktop and as I said, was using MYDVD9 successfully for more than a year. I uninstalled MyDVD9 and then reinstalled it per instructions with no success. I then tried the repair utility and that didn’t work. I welcome any suggestions that you may offer

 

Thanks

Bad video drivers? Bad driver install? Make sure the video card is set to software controlled for anti-aliasing and anisotropic filtering. You can make those setting from your card's control panel. Also make sure Windows is set to 96 DPI fonts.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×