Jump to content
  • 0
dudepctech

Express Labeler Keeps Crashing

Question

Hi,

 

I have Express Labeler v3, ya I know its old, and this forum is for v9, but it came with my new HP 5360 a week ago. I do have another topic for my newly purchased Roxio EMC10 Label Creator, but we're not getting very far, so I pulled out the v3 that just came with my new Photosmart HP5360 and thought I'd give it a try. But I keep getting the following error:

 

"Application Error. Exception EAccess violation in module dwwin.dll at xxxxx. Access violation at address

0061B192 in module dwwin.dll. Read of address xxxxx."

 

Others have suggested, on the net, that it may be a conflict with the following apps:

 

Desktop Weather from the Weather Channel, or

Logitech's SetPoint software installed?

 

But I do not have either.

 

V3 does print about 50% of the time, and the other 50% it dumps me out of itself.

 

Any ideas? I'm striking out on both Roxio Express Labeler v3 and Roxio EMC10!! I'm loosing hope....

 

 

HELP!

 

:)

Edited by dudepctech

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Hi,

 

I have Express Labeler v3, ya I know its old, and this forum is for v9, but it came with my new HP 5360 a week ago. I do have another topic for my newly purchased Roxio EMC10 Label Creator, but we're not getting very far, so I pulled out the v3 that just came with my new Photosmart HP5360 and thought I'd give it a try. But I keep getting the following error:

 

"Application Error. Exception EAccess violation in module dwwin.dll at xxxxx. Access violation at address

0061B192 in module dwwin.dll. Read of address xxxxx."

 

Others have suggested, on the net, that it may be a conflict with the following apps:

 

Desktop Weather from the Weather Channel, or

Logitech's SetPoint software installed?

 

But I do not have either.

 

V3 does print about 50% of the time, and the other 50% it dumps me out of the itself.

 

Any ideas? I'm striking out on both Roxio Express Labeler v3 and Roxio EMC10!! I'm loosing hope....

 

 

HELP!

 

:)

 

You should check with HP to see if their OEM version of Roxio Express Labeler v3 works with Vista.

 

 

Share this post


Link to post
Share on other sites
  • 0
You should check with HP to see if their OEM version of Roxio Express Labeler v3 works with Vista.

 

I have both XP Pro SP3 and Vista. The same error shows up on both OS's.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×