Jump to content
  • Who's Online   0 Members, 0 Anonymous, 28 Guests (See full list)

    • There are no registered users currently online
  • 0

The Contents Of This Video_ts Folder Cannot Be Copressed


christerwhitworth

Question

Just bought Harry Potter and the Goblet of Fire. Mac The Ripper worked as normal. When I drag the TS folder into Toast, I get the error: The contents of this VIDEO_TS folder cannot be copressed. Stops the process cold. Doesn't matter if I set the media to DVD or DVD DL which would easily hold the full 7 Gig video file un-compressed.

 

Anyone have any ideas or run across this issue themselves?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Solved this issue. Used Mac The Ripper with 'main feature only' as ripping option. Toast rejected the resulting VIDEO_TS folder. Ripped the movie again using 'full disk extraction' and this time Toast liked it. Then set recording option in Toast to 'main feature only'.

 

Had this problem before and forgot how I solved it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...