Jump to content
  • Who's Online   0 Members, 0 Anonymous, 3 Guests (See full list)

    • There are no registered users currently online
  • 0

"clipping"


caroldhughes

Question

I have my volume slider on it's lowest setting - and without fail, I always get the "hot" red indicators on both sliders. I can click it - and momentarily the red will disappear - but then it comes back.

 

I have had numerous problems with the program - and got little/no help from tech support. Finally Dell sent me instructions for something to do with the high/low. The instructions noted that this worked after Roxio programs were uninstalled. I hadn't mentioned to them that I had Roxio - just that my e drive did not recognize blank discs. Obviously, then had run into this problem before (and I had uninstalled Easy Media Creator 7 - after it began shutting down mid-recording session. I had to uninstall the drivers and reinstall them. Since then, I can use the Sound Editor to record - but I have to use Real Player to actually put the music on a CD.

Link to comment
Share on other sites

25 answers to this question

Recommended Posts

Thank you both - I think that I am getting closer. I did check how I was connected - and I was plugged into the microphone jack at the back of my computer. I changed that to the line-in - and I can see that I am now recording without the clipping! That's the good news.

 

However, I was plugged into the microphone jack b/c it was the only way that I could hear while I was recording. I can see that I'm recording - but I cannot hear anything. Typically, I put the record on - and go about my business - listening for the record to end before I do the editing - one side at a time. Should I be able to hear while recording? What do I do to enable this? I should mention that I have a turntable that has the pre-amp - so the turntable is hooked directly to my computer. Also, what do I do with the little "grounding" thing that is on the plug coming from the computer? I've tried placing it so that the little u shape is held between the plug but then I can't get good enough contact to record.

 

Thanks for your help - I await your answer - hopefully the last of my problems with this project! I only wish that Roxio had more explicit info - it is obviously not enough for the technologically challenged!

Link to comment
Share on other sites

Don't try and put the ground on the plug!This will cause a ground hum in your recording.As far as hearing what you're recording that depends on your sound card and going back into the Mixer that was mentioned and making sure that "Line in" is not muted as a listening device and the volume is turned up.

Link to comment
Share on other sites

Thanks to you, too - tbrewst. I have checked the line in - it is not muted. So where from here? Also, where does that ground thing go? I read the caution that it should be attached to avoid hum - but don't know where or what to attach it to (and how to attach it, besides).

Link to comment
Share on other sites

You could try putting the clip under one of the case screws on your computer.I guess the next question is what kind of sound card are you using?Is it an add on card or is it the built in audio on your motherboard?

Link to comment
Share on other sites

Being able to hear should be a function of the "line In" on your sound card.In your mixer you should have settings for recording as well as listening.Under the listening settings as long as line in isn't muted and the volume is turned up for it then you should hear whatever source you're feeding into it.On the pic of my mixer you can see that under line in there is the little speaker icon with the red x in it.It's muted.Make sure yours isn't like that,on the listening settings not record.I know you say you've checked but just double check to make sure.

Link to comment
Share on other sites

Being able to hear should be a function of the "line In" on your sound card.In your mixer you should have settings for recording as well as listening.Under the listening settings as long as line in isn't muted and the volume is turned up for it then you should hear whatever source you're feeding into it.On the pic of my mixer you can see that under line in there is the little speaker icon with the red x in it.It's muted.Make sure yours isn't like that,on the listening settings not record.I know you say you've checked but just double check to make sure.

Also, make sure you're looking at the "Recording" controls, as opposed to the "Playback" controls. They look identical. To make sure, open your mixer, select Options -> Properties, then make sure to select the "Recording" radio button as shown below.

post-61-1143374517.jpg

Link to comment
Share on other sites

I have my volume slider on it's lowest setting - and without fail, I always get the "hot" red indicators on both sliders. I can click it - and momentarily the red will disappear - but then it comes back.

 

I have had numerous problems with the program - and got little/no help from tech support. Finally Dell sent me instructions for something to do with the high/low. The instructions noted that this worked after Roxio programs were uninstalled. I hadn't mentioned to them that I had Roxio - just that my e drive did not recognize blank discs. Obviously, then had run into this problem before (and I had uninstalled Easy Media Creator 7 - after it began shutting down mid-recording session. I had to uninstall the drivers and reinstall them. Since then, I can use the Sound Editor to record - but I have to use Real Player to actually put the music on a CD.

Okay... am I correct in assuming that the first problem has to do with LP & Tape assistant? You don't specify it in your query.

 

Second, in the next paragraph you say you can use Sound Editor to record. And that works properly now? You can control the volume and not have clipping? If so, then is there still a recording problem?

 

Is the problem at this point recording audio CDs? Are you using Creator Classic for this?

 

Sorry for so many questions, but there are enough inconsistencies and lack of details that it's not clear what's working, what's not working, and what you want help with.

Link to comment
Share on other sites

Yeah Dave,that's why I asked what kind of sound card.The mixers look different depending on the device.On mine rec and listen are on the same page,on your you have to click the button for rec or listen.I'm not sure why she can't hear.If we forget about recording for a sec,she should be able to listen to that line in source right thru the speakers on her computer.If she can see the capturing happening but not hear the source then I would think it's a problem that the line in is not being routed as the the listening source or is muted somehow.Another possibility is that it's only a half duplex card,which in this day and age I would think is a very,very long shot.

Link to comment
Share on other sites

Sorry, I'm obviously just a computer/program user. I will try to answer your questions. I guess I just don't know enough about what I'm doing to ask the right questions.

 

From the beginning: I have Easy Media Creator 7. I promised I would copy all my husbands LP's to CD as a Xmas gift. I had done a number of them - then suddenly, in the middle of recording them using Sound Editor - I got a message saying that the program needed to be terminated - and I would lose anything that I had not saved. (That was maybe a month ago). It happened a number of times - so I uninstalled the program and then updated (online).

 

Then I began having difficulty with copying to audio CD. I switched to another product (Real Player) and could not record to CD using that product either. I attempted to use the online Roxio help without success. Judging from the responses - I was unable to explain the problem properly. While using RealPlayer, I noticed that I kept getting an instruction to insert a blank disc - although I had already done so. So I called Dell - they immediately sent me instructions to uninstall and reinstall the drives - and make some changes in the high/low portion of the file (I remember something about Hikey?). Their instruction noted that this problem developed as a result of uninstalling Roxio products. As I did not mention that I was using Roxio - I thought that it was interesting that they were able to discern the problem from the symptoms. From that point on, I've been able to record from an LP using Sound Editor - but I cannot use Creator Classic to actually record to audio disc . I am, however, able to record using Sound Editor - and then record to CD using Real Player. That's just one of my problems. However, the RealPlayer recording to CD is easier to use than Creator Classic - so I guess that I will continue to use it in this configuration.

 

That said - I am unable to get rid of the red "clipping" marks. I can adjust the volume - and have it set on the lowest I can go on the slider at the bottom of my screen next to the microphone. I still get the red marks. Am I correct in assuming that the slider next to the "microphone" that is red when I am recording is separate and apart from the volume at which I listen as I record?

 

Hopefully you can help - at least with the clipping....

Link to comment
Share on other sites

Two things; make sure you are capturing that sound via the line in jack on your computer. If you capture via microphone jack, you will get the clipping and the only way to stop it is to have the output from your player set very low. This is a problem for laptops since most only have a Mic input jack. You might get a usb audio capture device to plug into your laptop if that is what you have.

Second, have you gone into windows/settings/audio devices and made sure that the line-in inputs are not maxed out. If so move the slider down to about half way and try again.

 

Sorry, I'm obviously just a computer/program user. I will try to answer your questions. I guess I just don't know enough about what I'm doing to ask the right questions.
Link to comment
Share on other sites

Also, make sure you're looking at the "Recording" controls, as opposed to the "Playback" controls. They look identical. To make sure, open your mixer, select Options -> Properties, then make sure to select the "Recording" radio button as shown below.

 

 

You guys are the best! In the process of switching from the microphone in to the "line in" port - I must have ever so slightly loosened something. I went back into the back to check the blue to blue, green to green thing - and found one that was plugged in - but not all the way.

 

So now I have no clipping (yeah!) and I can hear what I'm recording!

 

Thanks for taking the time to do some "hand-holding" via computer. I know it must be frustrating to deal with folks who are so lacking in computer knowledge.... I appreciate it! :)

Link to comment
Share on other sites

Sorry, I'm obviously just a computer/program user. I will try to answer your questions. I guess I just don't know enough about what I'm doing to ask the right questions.

 

From the beginning: I have Easy Media Creator 7. I promised I would copy all my husbands LP's to CD as a Xmas gift. I had done a number of them - then suddenly, in the middle of recording them using Sound Editor - I got a message saying that the program needed to be terminated - and I would lose anything that I had not saved. (That was maybe a month ago). It happened a number of times - so I uninstalled the program and then updated (online).

 

Then I began having difficulty with copying to audio CD. I switched to another product (Real Player) and could not record to CD using that product either. I attempted to use the online Roxio help without success. Judging from the responses - I was unable to explain the problem properly. While using RealPlayer, I noticed that I kept getting an instruction to insert a blank disc - although I had already done so. So I called Dell - they immediately sent me instructions to uninstall and reinstall the drives - and make some changes in the high/low portion of the file (I remember something about Hikey?). Their instruction noted that this problem developed as a result of uninstalling Roxio products. As I did not mention that I was using Roxio - I thought that it was interesting that they were able to discern the problem from the symptoms. From that point on, I've been able to record from an LP using Sound Editor - but I cannot use Creator Classic to actually record to audio disc . I am, however, able to record using Sound Editor - and then record to CD using Real Player. That's just one of my problems. However, the RealPlayer recording to CD is easier to use than Creator Classic - so I guess that I will continue to use it in this configuration.

 

That said - I am unable to get rid of the red "clipping" marks. I can adjust the volume - and have it set on the lowest I can go on the slider at the bottom of my screen next to the microphone. I still get the red marks. Am I correct in assuming that the slider next to the "microphone" that is red when I am recording is separate and apart from the volume at which I listen as I record?

 

Hopefully you can help - at least with the clipping....

As Sknis said, re-check your connections, and make sure your going into the line-in connector on your sound card. Now, the next question is, what do you have for a sound card? One of the devices I have is a USB audio capture device, and the volume control offered by Sound Editor has no effect on this device, I have to control the input by other means. It's also possible that the control offered by Sound editor is the wrong one as well.

 

So, open up your Mixer application, which usually looks like a small speaker in the system try (typically in the lower left of your screen). Double click on that to open the mixer. Now select Options -> Properties, and make select the "Recording" radio button, and make sure that the Line-in and/or Aux controls are selected for display. Click "Okay". Now try using those controls while you record in Sound Editor to see if they let you adjust the volume appropriately.

 

Hope that helps!

Link to comment
Share on other sites

You guys are the best! In the process of switching from the microphone in to the "line in" port - I must have ever so slightly loosened something. I went back into the back to check the blue to blue, green to green thing - and found one that was plugged in - but not all the way.

 

So now I have no clipping (yeah!) and I can hear what I'm recording!

 

Thanks for taking the time to do some "hand-holding" via computer. I know it must be frustrating to deal with folks who are so lacking in computer knowledge.... I appreciate it! :)

 

There isn't a person on these forums, who hasn't been where you are, right now. Pass on, what you have learned here, when you get the opportunity.

Link to comment
Share on other sites

ok - my computer is about 2 years old - Dell Dimension running Microsoft Windows XP with SP2. I have Soundmax Digital Audio (this is the sound card, right?) When I go to the little speaker thing at the bottom left of my computer as instructed by d_deweywright and I see "Playback" - I specified that all options be shown - the volume slider is at the mid level to highest for all - mute isn't check on any of the options. The Microphone (only) has an advanced tab that refers to a 1 MIC Boost - and says refers me to my hardware documentation. In the "record" selection of Options - I am showing all - I can select only one - and Line in is selected - and again all the volume sliders are at middle level or at the highest possible setting. Now what? And just as a matter of interest - how are you "capturing" pictures of your settings onscreen? I was wondering if I could do that as well - and maybe you can see something that I am not recognizing as a problem.....

Link to comment
Share on other sites

ok - my computer is about 2 years old - Dell Dimension running Microsoft Windows XP with SP2. I have Soundmax Digital Audio (this is the sound card, right?) When I go to the little speaker thing at the bottom left of my computer as instructed by d_deweywright and I see "Playback" - I specified that all options be shown - the volume slider is at the mid level to highest for all - mute isn't check on any of the options. The Microphone (only) has an advanced tab that refers to a 1 MIC Boost - and says refers me to my hardware documentation. In the "record" selection of Options - I am showing all - I can select only one - and Line in is selected - and again all the volume sliders are at middle level or at the highest possible setting. Now what? And just as a matter of interest - how are you "capturing" pictures of your settings onscreen? I was wondering if I could do that as well - and maybe you can see something that I am not recognizing as a problem.....

Gurus can attach images directly to posts. For you to do so, you would have to put the image on a web server (probably with your ISP since most all ISP's offer web space) and then use the "Insert Image" button (above) when replying. In there, you'd put the URL where the forum software will find your image.

 

Looking up the Soundmax Digital Audio, it looks like the input from your tape deck and turntable should be going into the Blue jack. Your speakers should be plugged into the Green jack. So, verify those as a start.

 

I don't really know why you aren't hearing anything on the speakers while you're recording. That sound card should easily support play-through. You could check for newer drivers for it. You'll have to go to the web-site for the motherboard or manufacturer of your PC to find them.

 

Also, we know you're not clipping now, but do the controls "work" as expected? If you turn up the volume, does the recording level get higher, and vice versa?

 

Let us know.

Link to comment
Share on other sites

I guess my question is if you don't try capturing or recording and just play the source can you hear it playing on your computer?Don't open Roxio,just try and listen to something and see what happens.

Another thing is if you do try the mic again take away the check for the 1db boost.Also,this is out of left field but you don't by chance have software by Avid on your computer do you?

Link to comment
Share on other sites

Being able to hear should be a function of the "line In" on your sound card.In your mixer you should have settings for recording as well as listening.Under the listening settings as long as line in isn't muted and the volume is turned up for it then you should hear whatever source you're feeding into it.On the pic of my mixer you can see that under line in there is the little speaker icon with the red x in it.It's muted.Make sure yours isn't like that,on the listening settings not record.I know you say you've checked but just double check to make sure.

 

Terry, do you really get what is showing in your attachment, if you double click on the speaker icon in the tray? I have an Audigy2 Platinum card, and I see what Dave posted.

Link to comment
Share on other sites

Sure do.Thing is I don't have the speaker icon,I have the creative mixer icon.If you open the mixer and on top go to the down arrow next to the ? mark you get "how do I".Under that is place volume control on task bar.I think that would give it to you.

Link to comment
Share on other sites

Sure do.Thing is I don't have the speaker icon,I have the creative mixer icon.If you open the mixer and on top go to the down arrow next to the ? mark you get "how do I".Under that is place volume control on task bar.I think that would give it to you.

 

That is why you see what you do. That is not the normal fare. If you enable the speaker icon to be shown in the tray, you won't see what you posted, when you double click on it. You will see what Dave posted.

Link to comment
Share on other sites

I pretty much figured that,I was just trying to show an example.I have the Soundmax onboard on my computer at work.I don't use it but a bit back I turned it on to check it out.It places an icon in the taskbar for it's mixer,at least it did for me.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...