Jump to content
  • 0

Upgrade Problems


edward.blakely@att.net

Question

Been using MyDVD 5.2 and decided to upgrade to MyDVD 8 Essentials. Three main things I'm having problems with:

1) In the video editing applet, there is no "Timeline" button displayed just "Storyline". I still have MyDVD 5.2 installed - would that cause problems?

 

2) I often want to burn to a DVD with no menus and have it start when the disk is inserted. Have no idea how to do this although there are freequent mentions of seleting the "no menu" option. WHere is it.

 

3) I want to create my own menu style yet there is no feature for this although it's featured in the Sonic online promotional matierials.

 

4) With MyDVD 5.2, you can create DVD files to the hard drive or a DVD. Is that option available on MyDVD 8?

 

Thanks,

 

ed

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Been using MyDVD 5.2 and decided to upgrade to MyDVD 8 Essentials. Three main things I'm having problems with:

1) In the video editing applet, there is no "Timeline" button displayed just "Storyline". I still have MyDVD 5.2 installed - would that cause problems?

 

2) I often want to burn to a DVD with no menus and have it start when the disk is inserted. Have no idea how to do this although there are freequent mentions of seleting the "no menu" option. WHere is it.

 

3) I want to create my own menu style yet there is no feature for this although it's featured in the Sonic online promotional matierials.

 

4) With MyDVD 5.2, you can create DVD files to the hard drive or a DVD. Is that option available on MyDVD 8?

 

Thanks,

 

ed

The 'Essentials' version is the 'cheap' version, that does not have as many features/functions as the 'Premiere' version of MyDVD 8. So based on the comparison chart, which you can find here:

http://www.roxio.com/en/products/mydvd/index.jhtml

 

1) 'Timeline' is not an available function in the 'Essentials' version

 

2) Chart seems to indicate you can. To do so, open MyDVD, then selct File -> New Project -> DVD, no menus

 

3) Based on the chart, it would seem you should be able to. So once you have made the changes to the menu that you want as your custom style, you should be able to save it as a new style by using File -> Save As Menu Style...

 

4) I don't see anything on the product page or in the chart that says you can/can't do this. I guess the only way is to try it. The options of burning to an Image File or a Folder are available in the window that opens when you start the burn process. They are below the Burn to Disc option.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...