Jump to content
  • 0

Creator 9 Suite


Derek741

Question

 

Hi I'm trying to reload my Creator 9 after a reformat C a few days back because of a virus. I now canot reload my software because the CD KEY Code can not be recognisde. I'm told I'll have to repurchase.

What do I do I purchased the produce in October 2007

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Hi I'm trying to reload my Creator 9 after a reformat C a few days back because of a virus. I now canot reload my software because the CD KEY Code can not be recognisde. I'm told I'll have to repurchase.

What do I do I purchased the produce in October 2007

Did you register the product? If you did, the CD key should be in your Roxio user account.

 

Make certain that you're not typing a zero instead of an O or vice versa.

 

There should also be a TSID code included in that product that you can use to email for help ( or call )

 

Did you download the software or purchase the box at a retailer?

Link to comment
Share on other sites

Hi Riverwalker,

I've got the same problem this morning - had it before - and had lost the fix. Searched for 'Invalid' through the 'Search' panel and got the fix from the link below, as posted by many others.

You may find that your anti virus sees the download is a trojan - mine did. If so, come off the internet and turn your anti virus off until you've put the .exe file onto your desktop and activated it (nothing visible happens). Then remember to reset your anti virus.

 

http://kb.roxio.com/content/kb/Creator/000...R?set-locale=en

 

Regards

Link to comment
Share on other sites

You may find that your anti virus sees the download is a trojan - mine did. If so, come off the internet and turn your anti virus off until you've put the .exe file onto your desktop and activated it (nothing visible happens). Then remember to reset your anti virus.

 

http://kb.roxio.com/content/kb/Creator/000...R?set-locale=en

 

Regards

Good advice for installation of any software. Some have it spelled out; some rely on "smarts".

 

Link to comment
Share on other sites

Thanks for the suggestion. At least it got me started, but ...

As I mentioned in my original post there is a different CD key on "my account " than in the CD box. The on-line one is the one that works not the printed one. How did I ever get the s/w installed before?

 

And then the next problem cropped up. Well into the installation a message pops up saying to insert the CD. Both CDs have the same information on them. No disk 1 or disk 2 designation. At any rate, neither CD is accepted. Looking at "my computer" shows that each of the CDs is recognized as being in the drive.

 

So here I am still unable to complete a reinstallation.

 

BTW The link you supplied is no longer available.

 

Since the link is no longer valid can someone supply me with the details as the installed will not accept my key either (after I went through all the removal steps). I have 2 cds in my set: one is EMC 9 Content & the other is Program. are you saying that I need to install the "Content" first?

Link to comment
Share on other sites

Since the link is no longer valid can someone supply me with the details as the installed will not accept my key either (after I went through all the removal steps). I have 2 cds in my set: one is EMC 9 Content & the other is Program. are you saying that I need to install the "Content" first?

 

No, you can't install the Content first.

Link to comment
Share on other sites

Thanks for the suggestion. At least it got me started, but ...

As I mentioned in my original post there is a different CD key on "my account " than in the CD box. The on-line one is the one that works not the printed one. How did I ever get the s/w installed before?

 

And then the next problem cropped up. Well into the installation a message pops up saying to insert the CD. Both CDs have the same information on them. No disk 1 or disk 2 designation. At any rate, neither CD is accepted. Looking at "my computer" shows that each of the CDs is recognized as being in the drive.

 

So here I am still unable to complete a reinstallation.

 

BTW The link you supplied is no longer available.

 

Where did you get the CDs? One CD is the program; the other is the "Content". Install the program first, open it and Video Wave, then close it and install the content. Are you confusing CD key with TSID number?

 

If you indeed have problems and if you bought the commercial version, contact Roxio; if you bought it cheap - like off e-Bay, you may have been a victim of fraud.

Link to comment
Share on other sites

Hi Riverwalker,

I've got the same problem this morning - had it before - and had lost the fix. Searched for 'Invalid' through the 'Search' panel and got the fix from the link below, as posted by many others.

You may find that your anti virus sees the download is a trojan - mine did. If so, come off the internet and turn your anti virus off until you've put the .exe file onto your desktop and activated it (nothing visible happens). Then remember to reset your anti virus.

 

http://kb.roxio.com/content/kb/Creator/000...R?set-locale=en

 

Regards

 

Thanks for the suggestion. At least it got me started, but ...

As I mentioned in my original post there is a different CD key on "my account " than in the CD box. The on-line one is the one that works not the printed one. How did I ever get the s/w installed before?

 

And then the next problem cropped up. Well into the installation a message pops up saying to insert the CD. Both CDs have the same information on them. No disk 1 or disk 2 designation. At any rate, neither CD is accepted. Looking at "my computer" shows that each of the CDs is recognized as being in the drive.

 

So here I am still unable to complete a reinstallation.

 

BTW The link you supplied is no longer available.

 

Link to comment
Share on other sites

I have essentially the same problem as Derek741.

It started with an error that said there was a missing file and recommended a reinstall.

I used the Clean installation technique in Roxio knowledge base.

I have been using the CD key on the label in the CD case. It has the ambiguous 0 vs O in the key. I tried it both ways.

No success. I checked "my account" and found a totally different CD key. It doesn't work either.

 

What else is there?

 

 

Riverwalker

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...