Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Sound Editor - Clean Up


hpace3

Question

Help - several days ago my clean up function stop working. Lalter I came back to it and it began to work. Today it stopped again. When I go to clean up the three elements seem to be working but when I check with bypass it is clear that it is having no effect. Roxio emailed me their STANDARD list of things to do and try. Done all. I've closed everything down and restarted. Still don't work. Help

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Help - several days ago my clean up function stop working. Lalter I came back to it and it began to work. Today it stopped again. When I go to clean up the three elements seem to be working but when I check with bypass it is clear that it is having no effect. Roxio emailed me their STANDARD list of things to do and try. Done all. I've closed everything down and restarted. Still don't work. Help

So... what is the standard list of things they suggested?

 

What settings are you using? What type of files are you using, .MP3? .WAV? .WMA? What are they from? LP? Downloaded files?

 

If the source is fairly clean, then there is not much to hear, and "Bypass" won't really tell you much. Try "Difference" instead. If you hear anything there (you may need to turn the volume up on your speakers, or use headphones), then it is working. If you don't hear anything, try cranking up DeNoiser all the way. That should give you some difference to hear even on a clean source.

 

:) (Carey said to include this, don't ask.)

 

Let us know how you make out.

Link to comment
Share on other sites

So... what is the standard list of things they suggested?

 

What settings are you using? What type of files are you using, .MP3? .WAV? .WMA? What are they from? LP? Downloaded files?

 

If the source is fairly clean, then there is not much to hear, and "Bypass" won't really tell you much. Try "Difference" instead. If you hear anything there (you may need to turn the volume up on your speakers, or use headphones), then it is working. If you don't hear anything, try cranking up DeNoiser all the way. That should give you some difference to hear even on a clean source.

 

:) (Carey said to include this, don't ask.)

 

Let us know how you make out.

Thanks for the help. First,Roxio STANDARD is the normal "disable all running in the background", remove Media Creator, download Windows Installer Cleanup Utility, disable startup and system tray items, delete and reinstall. Funny, an associate that works with vidio had a totally different type of problem about a month ago and guess what?? She recieved the SAME can of suggested fixes. To the letter. Back to my problem, in Clean Up Audio, I went to clean, enhancer and equalizer. No effect in either. It easy to measure the differance when using the equalizer. Did not work. I left this project and went to work on sumthing else. Came back about two hours later and guess what?? The d--n thing started to work again. Finished the project about 1:00 AM without quiting again. This thing seems to have a mind of it's own. What might be going on??? Help

 

Thanks for the help. First,Roxio STANDARD is the normal "disable all running in the background", remove Media Creator, download Windows Installer Cleanup Utility, disable startup and system tray items, delete and reinstall. Funny, an associate that works with vidio had a totally different type of problem about a month ago and guess what?? She recieved the SAME can of suggested fixes. To the letter. Back to my problem, in Clean Up Audio, I went to clean, enhancer and equalizer. No effect in either. It easy to measure the differance when using the equalizer. Did not work. I left this project and went to work on sumthing else. Came back about two hours later and guess what?? The d--n thing started to work again. Finished the project about 1:00 AM without quiting again. This thing seems to have a mind of it's own. What might be going on??? Help

Sorry, converting old LP's to CD"s

Link to comment
Share on other sites

Came back about two hours later and guess what?? The d--n thing started to work again. Finished the project about 1:00 AM without quiting again. This thing seems to have a mind of it's own. What might be going on??? Help

Sorry, converting old LP's to CD"s

Nope... no idea why it might be working intermittently for you. Every time I've gone to use it, it's worked.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...