Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    There are no registered users currently online

  • 0
an-eagalach

Media Creator 10 Vs. Norton's Registry Repair Tool

Question

Having been a happy customer since Easy CD Creator 5, I bought Media Creator 10 a couple of months ago. I have had to uninstall and reinstall the program twice since then, as the program ceased to run. I just discovered after IMing with Roxio tech support and then Norton tech support, that MC 10 and the Norton SystemWorks one-button registry cleaner are completely incompatible. The registry repair tool evidently incapacitates MC 10. The Symantec (Norton) techie told me that if I want to continue to use Roxio MC 10, I must disable the Norton registry diagnostic/repair tool. If I don't, then I'll have to uninstall/reinstall MC 10 after each time the repair tool runs.

 

Has anybody else run into this problem? Any ideas for solutions or alternatives? After years of being a faithful customer, I'm about ready to dump Roxio and defect to Nero, which is 100% compatible with Norton.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Having been a happy customer since Easy CD Creator 5, I bought Media Creator 10 a couple of months ago. I have had to uninstall and reinstall the program twice since then, as the program ceased to run. I just discovered after IMing with Roxio tech support and then Norton tech support, that MC 10 and the Norton SystemWorks one-button registry cleaner are completely incompatible. The registry repair tool evidently incapacitates MC 10. The Symantec (Norton) techie told me that if I want to continue to use Roxio MC 10, I must disable the Norton registry diagnostic/repair tool. If I don't, then I'll have to uninstall/reinstall MC 10 after each time the repair tool runs.

 

Has anybody else run into this problem? Any ideas for solutions or alternatives? After years of being a faithful customer, I'm about ready to dump Roxio and defect to Nero, which is 100% compatible with Norton.

 

Read this post http://forums.support.roxio.com/index.php?...ton+SystemWorks

 

 

Share this post


Link to post
Share on other sites
  • 0

 

 

Thanks for pointing me in the right direction! I figured somebody had run into this problem, but after noodling around a while earlier, I hadn't been able to find this thread. I will do as described. I guess I hit on the wrong Symantec/Norton tech person -- he told me to basically give up.

Share this post


Link to post
Share on other sites
  • 0

If you're running in XP, please send me a personal message with an email address, and I'll email you a repair tool.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0
If you're running in XP, please send me a personal message with an email address, and I'll email you a repair tool.

 

Regards,

Brendon

 

Hi Mr Brendon I also have xp and having truble w/EMC 10 I also have easy regester cleaner & Norton system works w/ WinDoctor & oNe button clean up, I also read steves post any extra information you can provide will be of great help! thanks for the tool. It worked like aCharm

Edited by dtuesday3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×