Jump to content
  • 0

What Is Going On With Popcorn 3.0.2


nrowe46@adelphia.net

Question

Just received an LG GSA-H55N as a replacement from Sam's Club last month. I am using a Mac G4 gigabit with OS 10.4.11 with 1gig of ram and 1gz sonnet processor. I'm using Popcorn 3.0.2 to burn a TS-Video file to a DVD. Never had a problem like this before. Toast 8 does the same thing. The file is compressed to fit a blank dvd, have tried several brands of dvd's , when popcorn or toast starts burn the file, at exactly 3:23 into the burn the Mac freezes. I can not force quit and must restart the mac to clear the program. What is going on. I can find no information on the GSA-H55N on the LG web site. I was able to update the firmware on the previous DVR but it had no effect so I exchanged the drive. Problem persists. Popcorn has no updates. Toast 8.1 has no updates. Used patchburn to add the newest driver. I have used popcorn many times before. I have repaired permissions. I started from the OS 10.4 disk and repaired the disk with disk utility. Any ideas as to what is wrong? I did try to save as a disk image. No go.

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Just received an LG GSA-H55N as a replacement from Sam's Club last month. I am using a Mac G4 gigabit with OS 10.4.11 with 1gig of ram and 1gz sonnet processor. I'm using Popcorn 3.0.2 to burn a TS-Video file to a DVD. Never had a problem like this before. Toast 8 does the same thing. The file is compressed to fit a blank dvd, have tried several brands of dvd's , when popcorn or toast starts burn the file, at exactly 3:23 into the burn the Mac freezes. I can not force quit and must restart the mac to clear the program. What is going on. I can find no information on the GSA-H55N on the LG web site. I was able to update the firmware on the previous DVR but it had no effect so I exchanged the drive. Problem persists. Popcorn has no updates. Toast 8.1 has no updates. Used patchburn to add the newest driver. I have used popcorn many times before. I have repaired permissions. I started from the OS 10.4 disk and repaired the disk with disk utility. Any ideas as to what is wrong? I did try to save as a disk image. No go.

I got my money back and have ordered a Pioneer from OWC. Thanks

Norm

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...