Jump to content
  • Who's Online   0 Members, 0 Anonymous, 28 Guests (See full list)

    • There are no registered users currently online
  • 0

Video Format Problem


bds1958

Question

Another mystery.

 

Since I reinstalled I am having problems with the format Disc Copier is outputing.

 

I have just set up an image burn using 2 mpeg files on a menu.

 

Set the format to PAL.

 

Burned the ISO.

 

Burned ISO to disc.

 

Tried to play in DVD player and get the "Incompatible TV System" message.

 

I set my player to NTSC and the disc plays ok.

 

So why is it when I have set PAL it is outputing as NTSC?

 

This is a recurring problem.

 

Any ideas?

 

 

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

Brian,

 

Try a small project and burn to a video-folder set. Set all options in the apps that you use to PAL.

 

Do come back and post the result.

 

Right here is what I've tried.

 

1. Small project with 2 mpegs and a simple menu in Disc Copier.

Outputed as Video-folder set.

Ran the VOB files in the folder through G Spot. It confirmed they were PAL.

Burned the Folder to disc.

Tried to play on DVD Player.

"Incompatible TV System" message.

Changed DVD player to NTSC and disc played fine.

 

2. Same project to ISO Image.

Set on PAL.

G Spot confirmed it was NTSC format.

 

 

3. Tried another project.

Rendered two mpegs in Videowave as PAL.

Ran them through Disc Copier as before set for PAL.

G Spot again confirmed NTSC format.

 

 

So what is going on here?

This has only just started happening recently.

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

Right here is what I've tried.

 

1. Small project with 2 mpegs and a simple menu in Disc Copier.

Outputed as Video-folder set.

Ran the VOB files in the folder through G Spot. It confirmed they were PAL.

Burned the Folder to disc.

Tried to play on DVD Player.

"Incompatible TV System" message.

Changed DVD player to NTSC and disc played fine.

 

2. Same project to ISO Image.

Set on PAL.

G Spot confirmed it was NTSC format.

 

 

3. Tried another project.

Rendered two mpegs in Videowave as PAL.

Ran them through Disc Copier as before set for PAL.

G Spot again confirmed NTSC format.

 

 

So what is going on here?

This has only just started happening recently.

Beats me why Disc Copier does not honor the source files that are already in PAL. :(

 

When you said "just started happening recently", you were able to burn PAL successfully using Disc Copier before?

Link to comment
Share on other sites

Beats me why Disc Copier does not honor the source files that are already in PAL. :(

 

When you said "just started happening recently", you were able to burn PAL successfully using Disc Copier before?

 

Yes..........thats why it is so bl**dy annoying.

 

Do you reckon a "Repair Install" is worth a try?

 

 

Link to comment
Share on other sites

I haven't tried it but download ImgBurn and burn the video-folder set onto DVD using that software.

 

To burn a video-folder set in ImgBurn:

 

On the menu bar, select Mode->Build. On the menu bar again, select Output->Device. Then in the source pane, click the folder icon and navigate and select the dvd-folder set (the VIDEO_TS folder).

Link to comment
Share on other sites

Yes.

I import clips to it so I can produce a simple menu.

 

Brian,

are you checking options on the destination side every time? I ask because mine keeps reverting to NTSC, every time I close the program and open it.

 

I did four short clips in both Videowave and MyDVD (pal) then loaded in V9 Disc Copier, Destination, Options, output profile DVD and had to reset it to pal every time. I get pal..... Sorry!

 

What are your source files and what is the audio in the source files?

 

cd

Link to comment
Share on other sites

Are you sure 'Disc Copier' options, video file conversion, video format, always convert to preferred video format (default) is checked and set to Pal?

 

In disc copier, options, output profile, is set to DVD? Or custom profile DVD?

 

cd

Link to comment
Share on other sites

Another mystery.

 

Since I reinstalled I am having problems with the format Disc Copier is outputing.

 

I have just set up an image burn using 2 mpeg files on a menu.

 

Set the format to PAL.

 

Burned the ISO.

 

Burned ISO to disc.

 

Tried to play in DVD player and get the "Incompatible TV System" message.

 

I set my player to NTSC and the disc plays ok.

 

So why is it when I have set PAL it is outputing as NTSC?

 

This is a recurring problem.

 

Any ideas?

"Set the format to PAL" - in which program did you that?

Link to comment
Share on other sites

Are you sure 'Disc Copier' options, video file conversion, video format, always convert to preferred video format (default) is checked and set to Pal?

 

In disc copier, options, output profile, is set to DVD? Or custom profile DVD?

 

cd

 

1st point:- Yes all set to default to PAL

 

2nd point:- Custom Profile DVD.

Link to comment
Share on other sites

I haven't tried it but download ImgBurn and burn the video-folder set onto DVD using that software.

 

To burn a video-folder set in ImgBurn:

 

On the menu bar, select Mode->Build. On the menu bar again, select Output->Device. Then in the source pane, click the folder icon and navigate and select the dvd-folder set (the VIDEO_TS folder).

What where you telling the poster, in this post, three months ago then? "In my last video project, I learned that you can directly burn a dvd-video folder set to disc using ImgBurn" ?

 

As Beerman said, ImgBurn is a great free program.

 

In my last video project, I learned that you can directly burn a dvd-video folder set to disc using ImgBurn. On the menu bar, select Mode->Build. On the menu bar again, select Output->Device. Then in the source pane, click the folder icon and navigate and select the dvd-folder set (the VIDEO_TS folder).

 

cd

 

Link to comment
Share on other sites

As what I said, for the OP to burn the video-folder set he created (that already tested in GSpot as PAL) using ImgBurn and see if that plays on his DVD player that plays PAL.

 

The "haven' tried" statement is for burning video-folder set with VOB files already tested as PAL using ImgBurn.

 

Now the quote you referenced dated 3 months ago was my learning of how to burn video-folder set in ImgBurn since I used that software to burn some ISOs before.

 

So what is the point you are trying to make in bringing up the quote? Taking the statements out of context?

Link to comment
Share on other sites

"Set the format to PAL" - in which program did you that?

 

In Disc Copy......... ie Copy DVD Movies.

 

I've checked the settings in both VW and My DVD as well and they are both set on PAL.

 

Also I have run the mpeg files through G Spot and they are shown as PAL.

 

I ran the outputed ISO through G Spot and it showed that it was NTSC.

 

Don't know what else to try as I appear to have all my defaults set to PAL.

Link to comment
Share on other sites

Brian,

are you checking options on the destination side every time? I ask because mine keeps reverting to NTSC, every time I close the program and open it.

 

I did four short clips in both Videowave and MyDVD (pal) then loaded in V9 Disc Copier, Destination, Options, output profile DVD and had to reset it to pal every time. I get pal..... Sorry!

 

What are your source files and what is the audio in the source files?

 

cd

 

CD,

 

Every time I open Options it defaults to PAL, probably because I have the Default box checked.

 

I unchecked, closed Options, and reopened Options where I found it had defaulted to PAL.

 

One of the projects I tried consisted if 2 mpeg movies I re-rendered through VW, as PAL, so the format and sound should have been o.k.

 

I think I am going to try a Repair Install as we seem to going round in circles. :(

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...