Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Emc 8 - Why Is Sp2 Required For Win Xp?


pilalond

Question

All our machines in our office department have Windows XP SP1, but EMC 8's requirements state we need Windows XP SP2. I can't find any clear statement on the kind of problems we might have with SP1.

Anybody has an idea on that subject? Would it still work OK, or maybe only some features might be disabled? Should we get a less demanding software?

 

Thanks for your help!

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

All our machines in our office department have Windows XP SP1, but EMC 8's requirements state we need Windows XP SP2. I can't find any clear statement on the kind of problems we might have with SP1.

Anybody has an idea on that subject? Would it still work OK, or maybe only some features might be disabled? Should we get a less demanding software?

 

Thanks for your help!

Since EMC8 is a suite of products that does everything from video editng/authoring to data backup, it's pretty hard to offer opinions on your questions unless you list what you are needing to use it for.

Link to comment
Share on other sites

All our machines in our office department have Windows XP SP1, but EMC 8's requirements state we need Windows XP SP2. I can't find any clear statement on the kind of problems we might have with SP1.

Anybody has an idea on that subject? Would it still work OK, or maybe only some features might be disabled? Should we get a less demanding software?

 

Thanks for your help!

 

I only have SP1 installed on my computer, and I have not had problems with EMC 8. You won't be able to use the sharing online software for sharing pictures, but I don't know who does that anyway. I am sure that some folks do.

Link to comment
Share on other sites

All our machines in our office department have Windows XP SP1, but EMC 8's requirements state we need Windows XP SP2. I can't find any clear statement on the kind of problems we might have with SP1.

Anybody has an idea on that subject? Would it still work OK, or maybe only some features might be disabled? Should we get a less demanding software?

 

Thanks for your help!

 

Some of the services we install have dependancies on SP2 such as LiveShare and MyMediaSpace. That said based on the system requirements we only performed testing and development on SP2.

 

We did not block installation or disable anything on purpose for SP1, however there may be some issues which exist.

Link to comment
Share on other sites

I only have SP1 installed on my computer, and I have not had problems with EMC 8. You won't be able to use the sharing online software for sharing pictures, but I don't know who does that anyway. I am sure that some folks do.

I'm pretty sure that what Bruce said about the sharing service is the reason you need SP2. I've read where lots of users only have SP1.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...