Jump to content
  • 0

Desperate For Solution


cjkeller

Question

Ironically, I have a similar problem to someone that posted almost 1 year ago today. The difference between me and him was he had a BSOD in which I don't. I did a complete install of EMC 9.0 in which it automatically removed 5.0 for me. I did a reboot when prompted, and ever since then Windows won't fully load for me. I just want to remove the program now. Here is the following of what I have tried, and what happens:

 

Normal Boot

Windows only shows me the clock and start menu. If I try to load add/remove utility, it hangs, doesn't respond and will eventually tell me that "Windows can't find Null...". It does this with every program I try to run in Normal boot. Using a floppy disk, I tried to run the Windows Installer Cleanup Utility and it does nothing if it is from the floppy or once moved to the desktop.

 

Safe Mode

Besides being in Safe Mode, the computer seems to operate normal while in this state as though no changes were ever made. I can do everything except for the Safe Mode restrictions. I can get to the add/remove utility, but that feature is turned off since I am in Safe Mode. If I try to run the Windows Installer Cleanup Utility when logged in as "Administrator" is won't respond since I am in Safe Mode.

 

I have tried doing a Windows Restore to 2 different dates in this last week and it comes back saying that it can't complete Restore.

 

I have tried doing a msconfig and doing a "disable all" for start up, but when I restart to do that it hangs at "Saving Settings..." when logging out of Windows. When the PC comes back up, it just hangs like it has done before.

 

Please help me find a solution before I give up and format my HD.

 

Win XP Pro

2 GB of RAM

...the rest shouldn't really matter

 

Thanks in advance

 

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...